<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://herald-magazine.com/xmlrpc.php">

	<!--[if lt IE 9]>
	<script src="https://herald-magazine.com/wp-content/themes/vision/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>Store &#8211; The Herald</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"iwr7qgn"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://herald-magazine.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-size:16.5px}.wf-active form label{font-size:13px}.wf-active form legend{font-size:13px}.wf-active .wp-caption .wp-caption-text{font-size:0.94em}.wf-active .gallery dl dd{font-size:0.94em}.wf-active ol.commentlist li.pingback, .wf-active ol.commentlist li.trackback{font-size:1.003em}.wf-active ol.commentlist li.comment #respond #cancel-comment-reply-link{font-size:1.06em}.wf-active ol.commentlist li.comment .reply a{font-size:1.06em}.wf-active ol.commentlist li.comment .comment-meta .comment-metadata{font-size:1.003em}.wf-active #respond p.logged-in-as{font-size:1.06em}.wf-active .main .postmetadata{font-size:0.94em}.wf-active ol.commentlist li.comment .reply a, .wf-active ol.commentlist li.pingback .reply a, .wf-active ol.commentlist li.trackback .reply a{font-size:1.06em}.wf-active ol.commentlist li.comment #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.pingback #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.trackback #respond #cancel-comment-reply-link{font-size:1.06em}.wf-active ol.commentlist li.comment .comment-meta .comment-metadata, .wf-active ol.commentlist li.pingback .comment-meta .comment-metadata, .wf-active ol.commentlist li.trackback .comment-meta .comment-metadata{font-size:0.94em}.wf-active ol.commentlist li.pingback, .wf-active ol.commentlist li.trackback{font-size:0.94em}.wf-active #respond p.logged-in-as{font-size:1.06em}.wf-active h1{font-size:274.163925%;font-style:normal;font-weight:700}.wf-active h2{font-size:164.5%;font-style:normal;font-weight:700}.wf-active h3{font-size:109.663925%;font-style:normal;font-weight:700}.wf-active h4{font-size:95.961075%;font-style:normal;font-weight:700}.wf-active h5{font-size:82.25%;font-style:normal;font-weight:700}.wf-active h6{font-size:82.25%;font-style:normal;font-weight:700}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-weight:700;font-style:normal}.wf-active .masthead-wrapper .masthead .branding h1.logo{font-size:164.5%;font-style:normal;font-weight:700}.wf-active .masthead-wrapper .masthead .branding h2.description{font-size:0.85em;font-style:normal;font-weight:700}.wf-active .main article.post-archive .entry h2{font-size:109.663925%;font-weight:700;font-style:normal}</style>
<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="preload" href="https://app.ecwid.com/script.js?4771018&data_platform=wporg&lang=en&data_g=1000000000" as="script" crossorigin>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Herald &raquo; Feed" href="https://herald-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Herald &raquo; Comments Feed" href="https://herald-magazine.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://herald-magazine.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1561552900' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://herald-magazine.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1559118982' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://herald-magazine.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='vision-style-css'  href='https://herald-magazine.com/wp-content/themes/vision/styles/css/styles.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/7.5.3/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vision-style-font1-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.5.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","trackPublicPage":"1","storeId":"4771018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwid_menu_data = {"items":{"ecwid-cart":{"list-name":"Cart","classes":"ecwid-cart","url":"cart","label":"Shopping Cart","name":"cart","ecwid-page":"cart","nofollow":true},"ecwid-product-search":{"list-name":"Product Search","classes":"ecwid-product-search","url":"search","label":"Product Search","name":"search","ecwid-page":"search"},"ecwid-my-account":{"list-name":"My Account","classes":"ecwid-my-account","url":"accountSettings","label":"My Account","name":"account","ecwid-page":"account\/orders","nofollow":true},"ecwid-store":{"list-name":"Store","classes":"ecwid-store","url":"","label":"Store","name":"store","ecwid-page":"\/"},"ecwid-store-with-categories":{"list-name":"Store with Categories Menu","classes":"ecwid-store-with-categories","url":"","label":"Store","name":"store-with-categories","ecwid-page":"\/"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/ecwid-shopping-cart/js/nav-menu-frontend.js?ver=6.8.5'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/superfish.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var site_settings = {"i18n":{"next":"Next","prev":"Previous","menu":"Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/responsive-navigation.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://herald-magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://herald-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://herald-magazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/P4C8vG-30Q' />
<link rel="alternate" type="application/json+oembed" href="https://herald-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fherald-magazine.com%2Fstore%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://herald-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fherald-magazine.com%2Fstore%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
			window.ec.config.storefrontUrls = window.ec.config.storefrontUrls || {};
			window.ec.config.storefrontUrls.cleanUrls = true;
			window.ec.config.baseUrl = 'https://herald-magazine.com/store/';
			window.ec.storefront = window.ec.storefront || {};
			window.ec.storefront.sharing_button_link = "DIRECT_PAGE_URL";</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style>
	.masthead-wrapper .masthead .branding h1.logo a,
	.masthead-wrapper .masthead .branding h1.logo a:hover,
	.masthead-wrapper .masthead .branding h2.description {
		color:#ffffff;
	}
	.masthead-wrapper {
		background:url( https://herald-magazine.com/wp-content/uploads/2014/05/cropped-headerbluesky.jpg ) center center;
		background-size:cover;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #17436a; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Store" />
<meta property="og:url" content="https://herald-magazine.com/store/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-08-01T12:09:43+00:00" />
<meta property="article:modified_time" content="2019-08-01T12:09:43+00:00" />
<meta property="og:site_name" content="The Herald" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Store" />
<meta name="twitter:image" content="https://s0.wp.com/i/webclip.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.menu li ul li a.sf-with-ul:after{border-left-color:#fff}.menu li li a:hover{color:#fff}form input[type=submit],form input[type=submit]:hover{background-image:none}.masthead-wrapper .masthead .branding h1.logo a,.masthead-wrapper .masthead .branding h2.description,.menu li a:hover{color:#fff}.menu li a,.menu li a.sf-with-ul:after,#footer a{color:#bcbcbc}.menu li a.sf-with-ul:after{border-top-color:#bcbcbc}#footer{color:#bcbcbc}.archive-pagination a{color:#b2b2b2}body{background-color:#17436a}.masthead-wrapper,#footer{background-color:#1d4a71}.masthead-wrapper{border-bottom-color:#26649b}#footer{border-top-color:#26649b}#footer hr{border-color:#26649b}a:hover,.main .postmetadata a:hover{color:#1e4763}#footer a:hover,form.searchform button.searchsubmit,form.searchform button.searchsubmit:hover{color:#90c2e4}.menu li ul,.main .postnav .next a:before,.main .postnav .prev a:before,.main .postnav .next a:after,.main .postnav .prev a:after,form input[type=submit],form input[type=submit]:hover{background-color:#1e4763}.menu li ul:before{border-bottom-color:#1e4763}.menu li ul li{border-bottom-color:#1e4763}form input[type=submit]{border-color:#1e4763}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://herald-magazine.com/?custom-css=6e0bc9abef" />
		</head>

<body class="page-template-default page page-id-11584 custom-background ecwid-shopping-cart singular themes-sidebar1-active themes-sidebar2-active custom-colors">

<div class="masthead-wrapper">
	<header class="container masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://herald-magazine.com/" title="Home">
					The Herald				</a>
			</h1>
			<h2 class="description">
				Of Christ&#039;s Kingdom			</h2>
		</div>
		<nav class="menu" role="navigation">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-11" class="font-size 110 color black menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="http://herald-magazine.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://herald-magazine.com/about/">About</a></li>
<li id="menu-item-11419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11419"><a href="https://herald-magazine.com/2019/07/01/table-of-contents-july-august-2019/">Current</a></li>
<li id="menu-item-9185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9185"><a href="https://herald-magazine.com/2015/03/22/past-issues/">Past Issues</a></li>
<li id="menu-item-11214" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11214"><a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/">Herald Magazines in Tamil Language</a></li>
<li id="menu-item-10851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10851"><a href="https://herald-magazine.com/index-of-themes-article-titles-and-authors-pdfs/">Herald Magazine Index Sorted by Theme, Article Title and Author</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://herald-magazine.com/links/">Links</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://herald-magazine.com/christian-literature/">Online Reading</a></li>
<li id="menu-item-3477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3477"><a href="https://herald-magazine.com/christian-literature/online-bible/">Bible (RVIC)</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9839"><a href="https://herald-magazine.com/wp-content/uploads/2018/10/rvic18-b.pdf">RVIC Bible (pdf)</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://herald-magazine.com/bookstore-2/">Bookstore</a></li>
<li id="menu-item-2986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986"><a href="http://herald-magazine.com/bookstore-2/#!/~/product/category=0&#038;id=36764451">Subscription</a></li>
<li id="menu-item-6346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6346"><a href="https://herald-magazine.com/search-our-site/">Search Heraldmag.org</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://herald-magazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11585" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-11585"><a href="https://herald-magazine.com/store/" data-ecwid-page="/">Store</a></li>
</ul></div>		</nav>
	</header>
	</div>

<div class="container hfeed">
	<div class="main-wrapper">
	<div class="main">
<article id="post-11584" class="post-11584 page type-page status-publish hentry">
<h1 class="title">Store</h1>	<section class="entry">
			<script data-cfasync="false" type="text/javascript">
				function createClass(name,rules){
					var style = document.createElement('style');
					style.type = 'text/css';
					document.getElementsByTagName('head')[0].appendChild(style);
					if(!(style.sheet||{}).insertRule) 
						(style.styleSheet || style.sheet).addRule(name, rules);
					else
						style.sheet.insertRule(name+'{'+rules+'}',0);
				}
				createClass('#static-ec-store','display:none;');
			</script>
<div id="dynamic-ec-store" class=""><!-- Ecwid shopping cart plugin v 6.8.5 --><script data-cfasync="false" type="text/javascript" src="https://app.ecwid.com/script.js?4771018&data_platform=wporg&lang=en&data_g=1000000000"></script><script type="text/javascript">if (jQuery && jQuery.mobile) { jQuery.mobile.hashListeningEnabled = false; jQuery.mobile.pushStateEnabled=false; }</script>	<div id="ecwid-store-4771018" class="ecwid-shopping-cart-product-browser" data-ecwid-default-category-id="0"></div><script data-cfasync="false" type="text/javascript"> xProductBrowser("id=ecwid-store-4771018","views=grid(20,3) list(60) table(60)","categoriesPerRow=3","categoryView=grid","searchView=grid");</script><!-- END Ecwid Shopping Cart v 6.8.5 --></div>
<div id="static-ec-store"><div class="static-content">
<style>
	.ec-static-container__wait {
		cursor: wait;
	}

	.ec-static-container__wait a {
		cursor: wait !important;
	}
</style>

<div class="ec-static-container">
	<div class="ecwid ec-size">
		<div class="ecwid-productBrowser ecwid-productBrowser-CategoryPage ecwid-productBrowser-CategoryPage-0">
			<div class="ec-store ec-store__category-page ec-store__category-page--0 ec-store--medium-product-images">
				<div class="ec-store__content-wrapper ec-store__content-wrapper--wide">
					<div class="ec-grid">
<div class="grid__description">
	<div class="grid__description-inner">
		<p>The Herald Christian Resources</p>
	</div>
</div>	<div class="grid__sort">
	<div class="form-control form-control--select-inline grid-sort__item grid-sort__item--sortby">
		<label for="ec-products-sort-static">
			<div class="form-control__select-text">Sort by</div>
        </label>
		<select class="form-control__select" tabindex="-1" id="ec-products-sort-static">
			<option value="normal">We recommend</option>
			<option value="addedTimeDesc">Newest arrivals</option>
			<option value="priceAsc">Price: Low to High</option>
			<option value="priceDesc">Price: High to Low</option>
			<option value="nameAsc">Name: A to Z</option>
			<option value="nameDesc">Name: Z to A</option>
		</select>
		<div class="form-control__arrow">
			<svg width="12" height="12" viewBox="0 0 12 12" xmlns="http://www.w3.org/2000/svg"><path d="M11 4L6 9 1 4" stroke="currentColor" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"/></svg>
		</div>
	</div>
	</div>

<div class="grid__wrap">

	<div class="grid__wrap-inner">
		<div class="grid__products grid__products--medium-items grid__products--aspect-ratio-1  grid__products--layout-center " data-items="8" data-cols="0">
			<div class="grid-product grid-product--id-60180596  grid-product--has-shadow  ">
				<div class="grid-product__wrap">
					<div class="grid-product__wrap-inner">
	<a class="grid-product__image" href="https://herald-magazine.com/store/The-Revelation-of-Jesus-Christ-p60180596" data-product-id="60180596">
		<div class="grid-product__spacer">
			<div class="grid-product__spacer-inner"></div>
		</div>
			<div class="grid-product__bg" style="background-color: rgba(254,254,254,255);"></div>
		<div class="grid-product__image-wrap">

				<img class="grid-product__picture jetpack-lazy-image" src="https://i0.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/981167100.jpg?w=705&#038;ssl=1" style="width:auto;height:100%;margin-left:13.588%" title="The Revelation of Jesus Christ" alt="The Revelation of Jesus Christ" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/981167100.jpg?w=705&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
						class="grid-product__picture"
						src="https://i0.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/981167100.jpg?w=705&#038;ssl=1"
					 style="width:auto;height:100%;margin-left:13.588%"
					 title="The Revelation of Jesus Christ"
					 alt="The Revelation of Jesus Christ" data-recalc-dims="1"></noscript>
		</div>
		<div class="grid-product__shadow ec-text-muted">
			<div class="grid-product__shadow-inner">The Revelation of Jesus Christ</div>
		</div>
		<div class="grid-product__hover-wrap">
		</div>
		<div class="grid__clearfix"></div>
	</a>

	<a class="grid-product__title" href="https://herald-magazine.com/store/The-Revelation-of-Jesus-Christ-p60180596" data-product-id="60180596">
		<div class="grid-product__title-inner">The Revelation of Jesus Christ</div>
	</a>
	<div class="grid-product__price">
		<div class="grid-product__price-amount">$20.00</div>
	</div>
					</div>
				</div>
			</div>
			<div class="grid-product grid-product--id-75637995  grid-product--has-shadow  ">
				<div class="grid-product__wrap">
					<div class="grid-product__wrap-inner">
	<a class="grid-product__image" href="https://herald-magazine.com/store/Daniel-the-Beloved-of-Jehovah-p75637995" data-product-id="75637995">
		<div class="grid-product__spacer">
			<div class="grid-product__spacer-inner"></div>
		</div>
			<div class="grid-product__bg" style="background-color: rgba(190,181,180,255);"></div>
		<div class="grid-product__image-wrap">

				<img class="grid-product__picture jetpack-lazy-image" src="https://i0.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/981167096.jpg?w=705&#038;ssl=1" style="width:100%;height:auto;margin-top:-21.52%" title="Daniel the Beloved of Jehovah" alt="Daniel the Beloved of Jehovah" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/981167096.jpg?w=705&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
						class="grid-product__picture"
						src="https://i0.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/981167096.jpg?w=705&#038;ssl=1"
					 style="width:100%;height:auto;margin-top:-21.52%"
					 title="Daniel the Beloved of Jehovah"
					 alt="Daniel the Beloved of Jehovah" data-recalc-dims="1"></noscript>
		</div>
		<div class="grid-product__shadow ec-text-muted">
			<div class="grid-product__shadow-inner">Daniel the Beloved of Jehovah</div>
		</div>
		<div class="grid-product__hover-wrap">
		</div>
		<div class="grid__clearfix"></div>
	</a>

	<a class="grid-product__title" href="https://herald-magazine.com/store/Daniel-the-Beloved-of-Jehovah-p75637995" data-product-id="75637995">
		<div class="grid-product__title-inner">Daniel the Beloved of Jehovah</div>
	</a>
	<div class="grid-product__price">
		<div class="grid-product__price-amount">$15.50</div>
	</div>
					</div>
				</div>
			</div>
			<div class="grid-product grid-product--id-83501956  grid-product--has-shadow  ">
				<div class="grid-product__wrap">
					<div class="grid-product__wrap-inner">
	<a class="grid-product__image" href="https://herald-magazine.com/store/Too-Many-Doors-p83501956" data-product-id="83501956">
		<div class="grid-product__spacer">
			<div class="grid-product__spacer-inner"></div>
		</div>
			<div class="grid-product__bg" style="background-color: rgba(254,254,254,255);"></div>
		<div class="grid-product__image-wrap">

				<img class="grid-product__picture jetpack-lazy-image" src="https://i0.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/503632712.jpg?w=705&#038;ssl=1" style="width:auto;height:100%;margin-left:17.572%" title="Too Many Doors" alt="Too Many Doors" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/503632712.jpg?w=705&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
						class="grid-product__picture"
						src="https://i0.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/503632712.jpg?w=705&#038;ssl=1"
					 style="width:auto;height:100%;margin-left:17.572%"
					 title="Too Many Doors"
					 alt="Too Many Doors" data-recalc-dims="1"></noscript>
		</div>
		<div class="grid-product__shadow ec-text-muted">
			<div class="grid-product__shadow-inner">Too Many Doors</div>
		</div>
		<div class="grid-product__hover-wrap">
		</div>
		<div class="grid__clearfix"></div>
	</a>

	<a class="grid-product__title" href="https://herald-magazine.com/store/Too-Many-Doors-p83501956" data-product-id="83501956">
		<div class="grid-product__title-inner">Too Many Doors</div>
	</a>
	<div class="grid-product__price">
		<div class="grid-product__price-amount">$1.00</div>
	</div>
					</div>
				</div>
			</div>
			<div class="grid-product grid-product--id-36764435  grid-product--has-shadow  ">
				<div class="grid-product__wrap">
					<div class="grid-product__wrap-inner">
	<a class="grid-product__image" href="https://herald-magazine.com/store/Messenger-of-Millennial-Hope-p36764435" data-product-id="36764435">
		<div class="grid-product__spacer">
			<div class="grid-product__spacer-inner"></div>
		</div>
			<div class="grid-product__bg" style="background-color: rgba(48,43,42,0);"></div>
		<div class="grid-product__image-wrap">

				<img class="grid-product__picture jetpack-lazy-image" src="https://i1.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467830030.jpg?w=705&#038;ssl=1" style="width:100%;height:auto;margin-top:-14.607%" title="Messenger of Millennial Hope" alt="Messenger of Millennial Hope" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467830030.jpg?w=705&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
						class="grid-product__picture"
						src="https://i1.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467830030.jpg?w=705&#038;ssl=1"
					 style="width:100%;height:auto;margin-top:-14.607%"
					 title="Messenger of Millennial Hope"
					 alt="Messenger of Millennial Hope" data-recalc-dims="1"></noscript>
		</div>
		<div class="grid-product__shadow ec-text-muted">
			<div class="grid-product__shadow-inner">Messenger of Millennial Hope</div>
		</div>
		<div class="grid-product__hover-wrap">
		</div>
		<div class="grid__clearfix"></div>
	</a>

	<a class="grid-product__title" href="https://herald-magazine.com/store/Messenger-of-Millennial-Hope-p36764435" data-product-id="36764435">
		<div class="grid-product__title-inner">Messenger of Millennial Hope</div>
	</a>
	<div class="grid-product__price">
		<div class="grid-product__price-amount">$12.00</div>
	</div>
					</div>
				</div>
			</div>
			<div class="grid-product grid-product--id-36764451  grid-product--has-shadow  ">
				<div class="grid-product__wrap">
					<div class="grid-product__wrap-inner">
	<a class="grid-product__image" href="https://herald-magazine.com/store/Subscription-to-the-Herald-p36764451" data-product-id="36764451">
		<div class="grid-product__spacer">
			<div class="grid-product__spacer-inner"></div>
		</div>
			<div class="grid-product__bg" style="background-color: rgba(190,207,215,0);"></div>
		<div class="grid-product__image-wrap">

				<img class="grid-product__picture jetpack-lazy-image" src="https://i1.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467830023.jpg?w=705&#038;ssl=1" style="width:auto;height:100%;margin-left:11.304%" title="Subscription to the Herald" alt="Subscription to the Herald" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467830023.jpg?w=705&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
						class="grid-product__picture"
						src="https://i1.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467830023.jpg?w=705&#038;ssl=1"
					 style="width:auto;height:100%;margin-left:11.304%"
					 title="Subscription to the Herald"
					 alt="Subscription to the Herald" data-recalc-dims="1"></noscript>
		</div>
		<div class="grid-product__shadow ec-text-muted">
			<div class="grid-product__shadow-inner">Subscription to the Herald</div>
		</div>
		<div class="grid-product__hover-wrap">
		</div>
		<div class="grid__clearfix"></div>
	</a>

	<a class="grid-product__title" href="https://herald-magazine.com/store/Subscription-to-the-Herald-p36764451" data-product-id="36764451">
		<div class="grid-product__title-inner">Subscription to the Herald</div>
	</a>
	<div class="grid-product__price">
		<div class="grid-product__price-amount">$10.00</div>
	</div>
					</div>
				</div>
			</div>
			<div class="grid-product grid-product--id-36808015  grid-product--has-shadow  ">
				<div class="grid-product__wrap">
					<div class="grid-product__wrap-inner">
	<a class="grid-product__image" href="https://herald-magazine.com/store/Six-Months-Subscription-p36808015" data-product-id="36808015">
		<div class="grid-product__spacer">
			<div class="grid-product__spacer-inner"></div>
		</div>
			<div class="grid-product__bg" style="background-color: rgba(190,207,215,0);"></div>
		<div class="grid-product__image-wrap">

				<img class="grid-product__picture jetpack-lazy-image" src="https://i0.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467830031.jpg?w=705&#038;ssl=1" style="width:auto;height:100%;margin-left:11.304%" title="Six Months Subscription" alt="Six Months Subscription" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467830031.jpg?w=705&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
						class="grid-product__picture"
						src="https://i0.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467830031.jpg?w=705&#038;ssl=1"
					 style="width:auto;height:100%;margin-left:11.304%"
					 title="Six Months Subscription"
					 alt="Six Months Subscription" data-recalc-dims="1"></noscript>
		</div>
		<div class="grid-product__shadow ec-text-muted">
			<div class="grid-product__shadow-inner">Six Months Subscription</div>
		</div>
		<div class="grid-product__hover-wrap">
		</div>
		<div class="grid__clearfix"></div>
	</a>

	<a class="grid-product__title" href="https://herald-magazine.com/store/Six-Months-Subscription-p36808015" data-product-id="36808015">
		<div class="grid-product__title-inner">Six Months Subscription</div>
	</a>
	<div class="grid-product__price">
		<div class="grid-product__price-amount">$0.00</div>
	</div>
					</div>
				</div>
			</div>
			<div class="grid-product grid-product--id-36823738  grid-product--has-shadow  ">
				<div class="grid-product__wrap">
					<div class="grid-product__wrap-inner">
	<a class="grid-product__image" href="https://herald-magazine.com/store/Booklets-shipped-free-within-the-US-p36823738" data-product-id="36823738">
		<div class="grid-product__spacer">
			<div class="grid-product__spacer-inner"></div>
		</div>
			<div class="grid-product__bg" style="background-color: rgba(190,207,215,0);"></div>
		<div class="grid-product__image-wrap">

				<img class="grid-product__picture jetpack-lazy-image" src="https://i1.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467858893.jpg?w=705&#038;ssl=1" style="width:auto;height:100%;margin-left:11.304%" title="Booklets shipped free within the US" alt="Booklets shipped free within the US" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467858893.jpg?w=705&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
						class="grid-product__picture"
						src="https://i1.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467858893.jpg?w=705&#038;ssl=1"
					 style="width:auto;height:100%;margin-left:11.304%"
					 title="Booklets shipped free within the US"
					 alt="Booklets shipped free within the US" data-recalc-dims="1"></noscript>
		</div>
		<div class="grid-product__shadow ec-text-muted">
			<div class="grid-product__shadow-inner">Booklets shipped free within the US</div>
		</div>
		<div class="grid-product__hover-wrap">
		</div>
		<div class="grid__clearfix"></div>
	</a>

	<a class="grid-product__title" href="https://herald-magazine.com/store/Booklets-shipped-free-within-the-US-p36823738" data-product-id="36823738">
		<div class="grid-product__title-inner">Booklets shipped free within the US</div>
	</a>
	<div class="grid-product__price">
		<div class="grid-product__price-amount">$0.00</div>
	</div>
					</div>
				</div>
			</div>
			<div class="grid-product grid-product--id-38387237  grid-product--has-shadow  ">
				<div class="grid-product__wrap">
					<div class="grid-product__wrap-inner">
	<a class="grid-product__image" href="https://herald-magazine.com/store/Bible-Study-Library-p38387237" data-product-id="38387237">
		<div class="grid-product__spacer">
			<div class="grid-product__spacer-inner"></div>
		</div>
			<div class="grid-product__bg" style="background-color: rgba(76,44,30,0);"></div>
		<div class="grid-product__image-wrap">

				<img class="grid-product__picture jetpack-lazy-image" src="https://i1.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467858895.jpg?w=705&#038;ssl=1" style="width:100%;height:auto;margin-top:-21.292%" title="Bible Study Library" alt="Bible Study Library" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467858895.jpg?w=705&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
						class="grid-product__picture"
						src="https://i1.wp.com/dqzrr9k4bjpzk.cloudfront.net/images/4771018/467858895.jpg?w=705&#038;ssl=1"
					 style="width:100%;height:auto;margin-top:-21.292%"
					 title="Bible Study Library"
					 alt="Bible Study Library" data-recalc-dims="1"></noscript>
		</div>
		<div class="grid-product__shadow ec-text-muted">
			<div class="grid-product__shadow-inner">Bible Study Library</div>
		</div>
		<div class="grid-product__hover-wrap">
		</div>
		<div class="grid__clearfix"></div>
	</a>

	<a class="grid-product__title" href="https://herald-magazine.com/store/Bible-Study-Library-p38387237" data-product-id="38387237">
		<div class="grid-product__title-inner">Bible Study Library</div>
	</a>
	<div class="grid-product__price">
		<div class="grid-product__price-amount">$4.00</div>
	</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

					</div>

<div class="ec-footer">
	<ul data-items="4">
			<li>
				<a class="ec-link ec-link--muted link--icon-top footer__link--track-order" href="https://herald-magazine.com/store/account/orders">
					<span class="svg-icon">
						<svg width="16" height="18" viewBox="0 0 16 18" xmlns="http://www.w3.org/2000/svg">
							<g fill-rule="nonzero" fill="currentColor">
								<path d="M1 5.414V17h14V1H5.414L1 5.414zM15 0c.552 0 1 .445 1 .993v16.014c0 .548-.445.993-1 .993H1c-.552 0-1-.445-1-.993V5l5-5h10z"></path>
								<path d="M5.108 9.832c-.19-.2-.508-.205-.707-.013-.198.19-.204.507-.012.706l2.823 2.93c.216.225.58.2.765-.05l5.153-7.04c.164-.223.115-.536-.108-.7-.222-.162-.535-.114-.698.11l-4.803 6.56L5.107 9.83zM0 5v1h6V0H5v5"></path>
							</g>
						</svg>
					</span>
Track Orders				</a>
			</li>
			<li>
				<a class="ec-link ec-link--muted link--icon-top footer__link--shopping-favorites" href="https://herald-magazine.com/store/account/favorites">
					<span class="svg-icon">
						<svg width="18" height="16" viewBox="0 0 18 16" xmlns="http://www.w3.org/2000/svg"><path d="M9 16c-.16 0-.32-.063-.442-.188L2.29 9.543C2.21 9.47 0 7.375 0 4.875 0 1.823 1.798 0 4.8 0 6.56 0 8.207 1.438 9 2.25 9.794 1.437 11.44 0 13.2 0 16.2 0 18 1.823 18 4.875c0 2.5-2.21 4.594-2.3 4.688l-6.258 6.25c-.12.124-.28.187-.442.187zm5.98-7.132c.105-.103.215-.216.356-.375.235-.264.467-.56.684-.88.618-.914.98-1.85.98-2.738C17 2.373 15.647 1 13.2 1c-1.098 0-2.358.795-3.485 1.95L9 3.68l-.715-.73C7.158 1.794 5.898 1 4.8 1 2.354 1 1 2.373 1 4.875 1 6.4 2.043 7.967 2.997 8.835L9 14.84l5.98-5.972z" fill-rule="nonzero" fill="currentColor"></path></svg>
					</span>
Favorites				</a>
			</li>
		<li>
			<a class="ec-link ec-link--muted link--icon-top footer__link--shopping-cart footer__link--empty" href="https://herald-magazine.com/store/cart">
				<span class="svg-icon">
					<svg width="16" height="20" viewBox="0 0 16 20" xmlns="http://www.w3.org/2000/svg">
						<g fill="none" fill-rule="evenodd"><path d="M1 5v13.006c0 .548.446.994.994.994h12.012c.548 0 .994-.446.994-.994V5H1zm15-1v14.006c0 1.1-.895 1.994-1.994 1.994H1.994C.894 20 0 19.105 0 18.006V4h16z"  fill="currentColor" fill-rule="nonzero"></path>
							<path d="M5 7s-.005.5-.504.5C3.996 7.5 4 7 4 7V4c0-2.21 1.79-4 4-4s4 1.79 4 4v3s-.002.5-.5.5S11 7 11 7V4c0-1.657-1.343-3-3-3S5 2.343 5 4v3z" fill="currentColor"></path>
						</g>
					</svg>
				</span>
Shopping Bag			</a>
		</li>
			<li>
				<a class="ec-link ec-link--muted link--icon-top footer__link--sigin-in" href="https://herald-magazine.com/store/signIn">
					<span class="svg-icon">
						<svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg">
							<g fill-rule="nonzero" fill="currentColor">
								<path d="M11 21c5.523 0 10-4.477 10-10S16.523 1 11 1 1 5.477 1 11s4.477 10 10 10zm0 1C4.925 22 0 17.075 0 11S4.925 0 11 0s11 4.925 11 11-4.925 11-11 11z"></path>
								<path d="M18.08 18.854c-.502-.617-1.156-1.143-1.974-1.612-.168-.096-.46-.248-.902-.47-.358-.18-.97-.483-.94-.466-.543-.295-.927-.56-1.117-.782l-.155-.824c1.625-.848 2.563-2.847 2.563-5.24 0-2.96-1.872-5.04-4.555-5.04S6.446 6.5 6.446 9.46c0 2.42.945 4.427 2.588 5.26l-.135.725c-.16.214-.7.595-1.188.865.032-.018-.567.28-.973.485-.4.2-.69.353-.856.45-.81.463-1.457.986-1.956 1.595.092.29.512.498.81.588.426-.507.973-.932 1.644-1.317.407-.233 1.794-.914 1.814-.925.352-.195 1.17-.694 1.504-1.143l.14-.186.315-1.69-.67-.34c-1.25-.633-2.04-2.272-2.04-4.365 0-2.472 1.49-4.04 3.555-4.04 2.067 0 3.555 1.568 3.555 4.04 0 2.07-.784 3.705-2.026 4.353l-.657.343.34 1.816.175.204c.33.385.884.73 1.4 1.01.024.01 1.413.69 1.82.924.697.398 1.26.838 1.69 1.368.468-.186.663-.403.782-.624z"></path>
							</g>
						</svg>
						</span>
Sign In				</a>
			</li>
	</ul>
</div>				</div>
			</div>
		</div>
	</div>
</div>
</div></div>
<script data-cfasync="false" type="text/javascript">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</script>
<script data-cfasync="false" type="text/javascript">
		window.ec = window.ec || Object();
		window.ec.storefront = window.ec.storefront || Object();window.ec.config.chameleon = window.ec.config.chameleon || Object();
window.ec.config.chameleon.colors = "auto";		Ecwid.OnAPILoaded.add(function() {
			Ecwid.refreshConfig();
		});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11584" class="share-twitter sd-button share-icon" href="https://herald-magazine.com/store/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11584" class="share-facebook sd-button share-icon" href="https://herald-magazine.com/store/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://herald-magazine.com/store/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://herald-magazine.com/store/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-68194524-11584-5d45b925636eb' data-src='https://widgets.wp.com/likes/#blog_id=68194524&amp;post_id=11584&amp;origin=herald-magazine.com&amp;obj_id=68194524-11584-5d45b925636eb' data-name='like-post-frame-68194524-11584-5d45b925636eb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</section>
</article>
	</div>
<div class="col-sidebar">
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://herald-magazine.com/" role="search">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle">Subscribe for Notification of Current Release</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div><p>Join 1,621 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-5"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://herald-magazine.com/store/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div></section><section id="top-posts-4" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://herald-magazine.com/2015/03/22/past-issues/" title="Past Issues" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/herald-magazine.com/wp-content/uploads/2015/02/past-issues2.jpg?fit=444%2C600&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Past Issues" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://herald-magazine.com/2015/03/22/past-issues/" class="bump-view" data-bump-view="tp">
								Past Issues							</a>
						</div>
												</li>
										<li>
												<a href="https://herald-magazine.com/bookstore-2/" title="Bookstore" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2014/06/2015-free-booklets3.jpg?fit=940%2C1200&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bookstore" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://herald-magazine.com/bookstore-2/" class="bump-view" data-bump-view="tp">
								Bookstore							</a>
						</div>
												</li>
										<li>
												<a href="https://herald-magazine.com/2019/07/01/table-of-contents-july-august-2019/" title="Table of Contents- July/August 2019" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/herald-magazine.com/wp-content/uploads/2019/06/julyaug_2019_cover_review.png?fit=927%2C1200&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Table of Contents- July/August 2019" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://herald-magazine.com/2019/07/01/table-of-contents-july-august-2019/" class="bump-view" data-bump-view="tp">
								Table of Contents- July/August 2019							</a>
						</div>
												</li>
										<li>
												<a href="https://herald-magazine.com/christian-literature/online-bible/" title="Online Bible" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" class='widgets-list-layout-blavatar' alt="Online Bible" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://herald-magazine.com/christian-literature/online-bible/" class="bump-view" data-bump-view="tp">
								Online Bible							</a>
						</div>
												</li>
										<li>
												<a href="https://herald-magazine.com/christian-literature/" title="Online Reading" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" class='widgets-list-layout-blavatar' alt="Online Reading" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://herald-magazine.com/christian-literature/" class="bump-view" data-bump-view="tp">
								Online Reading							</a>
						</div>
												</li>
										<li>
												<a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/" title="Herald Magazines in Tamil Language" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2019/05/heraldintamilcover-1.png?fit=845%2C1200&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Herald Magazines in Tamil Language" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/" class="bump-view" data-bump-view="tp">
								Herald Magazines in Tamil Language							</a>
						</div>
												</li>
										<li>
												<a href="https://herald-magazine.com/index-of-themes-article-titles-and-authors-pdfs/" title="Herald Magazine Index Sorted by Theme, Article Title and Author" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" class='widgets-list-layout-blavatar' alt="Herald Magazine Index Sorted by Theme, Article Title and Author" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://herald-magazine.com/index-of-themes-article-titles-and-authors-pdfs/" class="bump-view" data-bump-view="tp">
								Herald Magazine Index Sorted by Theme, Article Title and Author							</a>
						</div>
												</li>
										<li>
												<a href="https://herald-magazine.com/2014/07/12/httpbibleheraldmagazine-wordpress-combookstore-2productcategory0id36808015/" title="Free 6 Month Subscription" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2014/07/6-month-subscription.jpg?fit=792%2C984&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Free 6 Month Subscription" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://herald-magazine.com/2014/07/12/httpbibleheraldmagazine-wordpress-combookstore-2productcategory0id36808015/" class="bump-view" data-bump-view="tp">
								Free 6 Month Subscription							</a>
						</div>
												</li>
										<li>
												<a href="https://herald-magazine.com/2019/01/01/table-of-contents-january-february-2019/" title="Table of Contents - January-February 2019" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2019/01/Screen-Shot-2018-12-31-at-5.57.43-PM.png?fit=915%2C1200&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Table of Contents - January-February 2019" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://herald-magazine.com/2019/01/01/table-of-contents-january-february-2019/" class="bump-view" data-bump-view="tp">
								Table of Contents - January-February 2019							</a>
						</div>
												</li>
										<li>
												<a href="https://herald-magazine.com/2019/07/01/the-man-with-an-unclean-spirit/" title="The Man with an Unclean Spirit" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" class='widgets-list-layout-blavatar' alt="The Man with an Unclean Spirit" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://herald-magazine.com/2019/07/01/the-man-with-an-unclean-spirit/" class="bump-view" data-bump-view="tp">
								The Man with an Unclean Spirit							</a>
						</div>
												</li>
					</ul>
</div></section>		<section id="recent-posts-8" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://herald-magazine.com/2019/07/01/in-the-beginning-29/">In the Beginning</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2019/07/01/the-man-with-an-unclean-spirit/">The Man with an Unclean Spirit</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2019/07/01/healing-the-world/">Healing the World</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2019/07/01/the-man-who-could-not-walk/">The Man Who Could Not Walk</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2019/07/01/news-and-views-22/">News and Views</a>
									</li>
					</ul>
		</div></section></div>
	</div>
</div><!--/container-->

<footer role="contentinfo" id="footer">
	<aside class="footer-widgets">
		<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://herald-magazine.com/" role="search">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-3526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3526"><a href="http://herald-magazine.com">HOME</a></li>
</ul></div></div></section><section id="media_image-15" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">Biography</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://herald-magazine.com/pastor-russell-biography/"><img class="image alignnone" src="http://herald-magazine.com/wp-content/uploads/2014/05/ctrbiocover_lg.jpg?w=196&#038;h=252" alt="" width="196" height="299" /></a></div></section><section id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts and Pages</h3><ul>				<li>
										<a href="https://herald-magazine.com/2015/03/22/past-issues/" class="bump-view" data-bump-view="tp">
						Past Issues					</a>
										</li>
								<li>
										<a href="https://herald-magazine.com/bookstore-2/" class="bump-view" data-bump-view="tp">
						Bookstore					</a>
										</li>
								<li>
										<a href="https://herald-magazine.com/2019/07/01/table-of-contents-july-august-2019/" class="bump-view" data-bump-view="tp">
						Table of Contents- July/August 2019					</a>
										</li>
								<li>
										<a href="https://herald-magazine.com/christian-literature/online-bible/" class="bump-view" data-bump-view="tp">
						Online Bible					</a>
										</li>
								<li>
										<a href="https://herald-magazine.com/christian-literature/" class="bump-view" data-bump-view="tp">
						Online Reading					</a>
										</li>
				</ul></div></section>	</aside>
	<hr />
	<section class="footer-wrap">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
				</section>
</footer>

<!--  -->
<script data-cfasync="false" type="text/javascript" src="https://app.ecwid.com/script.js?4771018&data_platform=wporg&lang=en&data_g=1000000000"></script><script type="text/javascript">if (jQuery && jQuery.mobile) { jQuery.mobile.hashListeningEnabled = false; jQuery.mobile.pushStateEnabled=false; }</script><div   class='ec-cart-widget' 
    data-fixed='true' 
    data-fixed-position='BOTTOM_RIGHT' 
    data-fixed-shape='PILL'
    data-horizontal-indent="30" 
    data-vertical-indent="30" 
    data-layout='MEDIUM_ICON_COUNTER' 
    data-show-empty-cart='TRUE'
    data-show-buy-animation='true'
    data-icon='BAG'
></div>

<script>
if (typeof Ecwid != 'undefined'){
    Ecwid.init();
}
</script><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/herald-magazine.com\/store\/":11584};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/store/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://herald-magazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidOriginalTitle = {"initialTitle":"Store","mainPageTitle":"Store"};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/ecwid-shopping-cart/js/dynamic-title.js?ver=1564661377'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201931#ver=201931' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'68194524',post:'11584',tz:'-5',srv:'herald-magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '68194524', '11584' ]);
</script>

</body>
</html>
