<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://herald-magazine.com/xmlrpc.php">

	<!--[if lt IE 9]>
	<script src="https://herald-magazine.com/wp-content/themes/vision/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>In the Beginning &#8211; The Herald</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:b:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://herald-magazine.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lato",sans-serif;font-size:16.5px}.wf-active form label{font-size:13px}.wf-active form legend{font-size:13px}.wf-active .wp-caption .wp-caption-text{font-size:0.94em}.wf-active .gallery dl dd{font-size:0.94em}.wf-active ol.commentlist li.pingback, .wf-active ol.commentlist li.trackback{font-size:1.003em}.wf-active ol.commentlist li.comment #respond #cancel-comment-reply-link{font-size:1.06em}.wf-active ol.commentlist li.comment .reply a{font-size:1.06em}.wf-active ol.commentlist li.comment .comment-meta .comment-metadata{font-size:1.003em}.wf-active #respond p.logged-in-as{font-size:1.06em}.wf-active .main .postmetadata{font-size:0.94em}.wf-active ol.commentlist li.comment .reply a, .wf-active ol.commentlist li.pingback .reply a, .wf-active ol.commentlist li.trackback .reply a{font-size:1.06em}.wf-active ol.commentlist li.comment #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.pingback #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.trackback #respond #cancel-comment-reply-link{font-size:1.06em}.wf-active ol.commentlist li.comment .comment-meta .comment-metadata, .wf-active ol.commentlist li.pingback .comment-meta .comment-metadata, .wf-active ol.commentlist li.trackback .comment-meta .comment-metadata{font-size:0.94em}.wf-active ol.commentlist li.pingback, .wf-active ol.commentlist li.trackback{font-size:0.94em}.wf-active #respond p.logged-in-as{font-size:1.06em}.wf-active h1{font-size:274.163925%;font-style:normal;font-weight:700}.wf-active h2{font-size:164.5%;font-style:normal;font-weight:700}.wf-active h3{font-size:109.663925%;font-style:normal;font-weight:700}.wf-active h4{font-size:95.961075%;font-style:normal;font-weight:700}.wf-active h5{font-size:82.25%;font-style:normal;font-weight:700}.wf-active h6{font-size:82.25%;font-style:normal;font-weight:700}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:700;font-style:normal}.wf-active .masthead-wrapper .masthead .branding h1.logo{font-size:164.5%;font-style:normal;font-weight:700}.wf-active .masthead-wrapper .masthead .branding h2.description{font-size:0.85em;font-style:normal;font-weight:700}.wf-active .main article.post-archive .entry h2{font-size:109.663925%;font-weight:700;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?4771018&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://herald-magazine.com/store/" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Herald &raquo; Feed" href="https://herald-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Herald &raquo; Comments Feed" href="https://herald-magazine.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/herald-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://herald-magazine.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=12.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ecwid-css-css'  href='https://herald-magazine.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.16' type='text/css' media='all' />
<link rel='stylesheet' id='vision-style-css'  href='https://herald-magazine.com/wp-content/themes/vision/styles/css/styles.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/10.7/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vision-style-font1-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.7/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"4771018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.16' id='ecwid-frontend-js-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/superfish.js?ver=1.0' id='vision-script-superfish-js'></script>
<script type='text/javascript' id='vision-script-main-js-extra'>
/* <![CDATA[ */
var site_settings = {"i18n":{"next":"Next","prev":"Previous","menu":"Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/main.js?ver=1.0' id='vision-script-main-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/responsive-navigation.js?ver=1.0' id='vision-script-responsive-navigation-js'></script>
<link rel="https://api.w.org/" href="https://herald-magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://herald-magazine.com/wp-json/wp/v2/posts/30662" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://herald-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://herald-magazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://herald-magazine.com/2022/03/01/in-the-beginning-44/" />
<link rel='shortlink' href='https://wp.me/p4C8vG-7Yy' />
<link rel="alternate" type="application/json+oembed" href="https://herald-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fherald-magazine.com%2F2022%2F03%2F01%2Fin-the-beginning-44%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://herald-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fherald-magazine.com%2F2022%2F03%2F01%2Fin-the-beginning-44%2F&#038;format=xml" />
<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;

</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://herald-magazine.com/store/';		
</script><style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Jesus’ Passovers, and Christian Growth In the Beginning - Jesus&#039; Passovers and Christian Growth Memorial is a special season for brethren. It is a solemn, reflective time. We remember the experiences of Jesus, and give thanks for the wonderful results that come from them. These include a justified standing before God, for those of faith.&hellip;" />
<style>
	.masthead-wrapper .masthead .branding h1.logo a,
	.masthead-wrapper .masthead .branding h1.logo a:hover,
	.masthead-wrapper .masthead .branding h2.description {
		color:#ffffff;
	}
	.masthead-wrapper {
		background:url( https://herald-magazine.com/wp-content/uploads/2014/05/cropped-headerbluesky.jpg ) center center;
		background-size:cover;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #17436a; }
</style>
	<link rel="amphtml" href="https://herald-magazine.com/2022/03/01/in-the-beginning-44/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="In the Beginning" />
<meta property="og:url" content="https://herald-magazine.com/2022/03/01/in-the-beginning-44/" />
<meta property="og:description" content="Jesus’ Passovers, and Christian Growth In the Beginning &#8211; Jesus&#8217; Passovers and Christian Growth Memorial is a special season for brethren. It is a solemn, reflective time. We remember t…" />
<meta property="article:published_time" content="2022-03-01T06:15:00+00:00" />
<meta property="article:modified_time" content="2022-02-23T00:42:08+00:00" />
<meta property="og:site_name" content="The Herald" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="In the Beginning" />
<meta name="twitter:image" content="https://s0.wp.com/i/webclip.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.menu li ul li a.sf-with-ul:after{border-left-color:#fff}.menu li li a:hover{color:#fff}.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover,form input[type=submit],form input[type=submit]:hover{background-image:none}.rtl .masthead-wrapper .menu li ul li a.sf-with-ul:after{border-left-color:transparent}.masthead-wrapper .masthead .branding h1.logo a,.masthead-wrapper .masthead .branding h2.description,.menu li a:hover{color:#fff}.menu li a,.menu li a.sf-with-ul:after,#footer a{color:#bfbfbf}.menu li a.sf-with-ul:after{border-top-color:#bfbfbf}#footer{color:#bfbfbf}.archive-pagination a{color:#b5b5b5}body{background-color:#17436a}.masthead-wrapper,#footer{background-color:#1d4a71}.masthead-wrapper{border-bottom-color:#2667a0}#footer{border-top-color:#2667a0}#footer hr{border-color:#2667a0}a:hover,.main .postmetadata a:hover,label.error,.widget.widget_flickr #flickr_badge_uber_wrapper td a,.widget.widget_flickr #flickr_badge_wrapper td a,#respond p.logged-in-as a:hover,.main .postmetadata a:hover,form.searchform button.searchsubmit{color:#1e4763}#footer a:hover,form.searchform button.searchsubmit,form.searchform button.searchsubmit:hover{color:#98c7e6}.menu li ul,.main .postnav .next a:before,.main .postnav .prev a:before,.main .postnav .next a:after,.main .postnav .prev a:after,form input[type=submit],form input[type=submit]:hover,.main .archive-pagination span.current,.main .showcase .showcase-wrapper nav a.selected,.social_links a:before,.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover{background-color:#1e4763}.menu li ul:before{border-bottom-color:#1e4763}.menu li ul li{border-bottom-color:#1e4763}form input[type=submit]{border-color:#1e4763}.masthead-wrapper .menu li ul{background-color:#1e4763}.masthead-wrapper .menu li ul:before{border-bottom-color:#1e4763}.masthead-wrapper .menu li ul li.current-menu-item a{background-color:#1e4763}blockquote,input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus,input[type=submit],textarea.error,input.error,.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover,.main .contributor a.contributor-posts-link,ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a,ol.commentlist li.comment.bypostauthor>article,ol.commentlist li.trackback.bypostauthor>article,ol.commentlist li.pingback.bypostauthor>article{border-color:#1e4763}input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{outline-color:#1e4763}.masthead-wrapper .menu li ul li{border-color:#2c77a9}.masthead-wrapper .menu li ul li a.sf-with-ul:after{border-left-color:#2c77a9}.rtl .masthead-wrapper .menu li ul li a.sf-with-ul:after{border-right-color:#2c77a9}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://herald-magazine.com/?custom-css=905b673e37" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-30662 single-format-standard custom-background singular themes-sidebar1-active themes-sidebar2-active custom-colors">

<div class="masthead-wrapper">
	<header class="container masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://herald-magazine.com/" title="Home">
					The Herald				</a>
			</h1>
			<h2 class="description">
				Of Christ&#039;s Kingdom			</h2>
		</div>
		<nav class="menu" role="navigation">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-11" class="font-size 110 color black menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="http://herald-magazine.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://herald-magazine.com/about/">About</a></li>
<li id="menu-item-30481" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30481"><a href="https://herald-magazine.com/2022/01/01/table-of-contents-january-february-2022/">Current</a></li>
<li id="menu-item-9185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9185"><a href="https://herald-magazine.com/2015/03/22/past-issues/">Past Issues</a></li>
<li id="menu-item-11214" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11214"><a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/">Herald Magazines in Tamil Language</a></li>
<li id="menu-item-10851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10851"><a href="https://herald-magazine.com/index-of-themes-article-titles-and-authors-pdfs/">Herald Magazine Index Sorted by Theme, Article Title and Author</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://herald-magazine.com/links/">Links</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://herald-magazine.com/christian-literature/">Online Reading</a></li>
<li id="menu-item-3477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3477"><a href="https://herald-magazine.com/christian-literature/online-bible/">Bible (RVIC)</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9839"><a href="https://herald-magazine.com/wp-content/uploads/2018/10/rvic18-b.pdf">RVIC Bible (pdf)</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://herald-magazine.com/bookstore-2/">Bookstore</a></li>
<li id="menu-item-2986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986"><a href="http://herald-magazine.com/bookstore-2/#!/~/product/category=0&#038;id=36764451">Subscription</a></li>
<li id="menu-item-6346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6346"><a href="https://herald-magazine.com/search-our-site/">Search Heraldmag.org</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://herald-magazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11585" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-11585"><a href="https://herald-magazine.com/store/">Store</a></li>
</ul></div>		</nav>
	</header>
	</div>

<div class="container hfeed">
	<div class="main-wrapper">
	<div class="main">
<article id="post-30662" class="post-30662 post type-post status-publish format-standard hentry category-2022-issues category-2022-march-april">
<h1 class="title entry-title">In the Beginning</h1>	<div class="postmetadata">
<em>By</em> <span class="author vcard"><a class="url fn n" href="https://herald-magazine.com/author/bibleheraldmagazine/" title="View all posts by Herald Magazine" rel="author">Herald Magazine</a></span> on <a href="https://herald-magazine.com/2022/03/01/in-the-beginning-44/" title="12:15 am" rel="bookmark"><time class="entry-date updated" datetime="2022-03-01T00:15:00-06:00">March 1, 2022</time></a>	</div>
	<section class="entry">

<h2 id="jesus-passovers-and-christian-growth">Jesus’ Passovers, and Christian Growth</h2>



<figure class="wp-block-audio"><audio controls src="https://herald-magazine.com/wp-content/uploads/2022/02/2022_03-04_01_In-the-Beginning.mp3"></audio><figcaption>In the Beginning &#8211; Jesus&#8217; Passovers and Christian Growth</figcaption></figure>



<p>Memorial is a special season for brethren. It is a solemn, reflective time. We remember the experiences of Jesus, and give thanks for the wonderful results that come from them.</p>



<p>These include a justified standing before God, for those of faith. A Heavenly Hope for those who are devoted to the cause of Christ. The assurance of God’s providence over His children during every circumstance of life. The recovery from sin and death for every person, past or present, worldwide. And the prospect of unending, wonderful, perfect life for every being that will appreciatively accept it.</p>



<p>The price for God was high. It cost Him the suffering and death of his dearly beloved and devoted son, Jesus. The cost for Jesus was high. Entering Jerusalem during the last week of his ministry, he asked reflectively, “Now is my soul troubled; and what shall I say? Father, save me from this hour? But for this cause came I unto this hour” (John 12:27). The value to us is inestimable: unending life and happiness.</p>



<p>In this issue we will look at the four Passover seasons during the ministry of Jesus. The articles examining these will consider various experiences and lessons reaped from each occasion. Jesus brought redemption for the world. But his legacy exceeds even that costly gift. Jesus also taught the principles that we should follow in our Christian life, after attaining a redeemed re-standing before God. Even the world appreciates these principles to some extent — and in the Millennial Kingdom of Christ they will appreciate and imbibe them fully.</p>



<p>However, that is the privilege of saints now. Further, we have the opportunity to express our devoted thanks by accepting, in the present time, some of the trials of faith that also pressed upon Jesus. We share in the sufferings of Christ now, and we will share the glory of Christ later. The benefits that will accrue to us will be more than we deserve.</p>



<p>The final four articles of this issue pertain to the experiences of the present, for the saints, during their development of Christlikeness, in order “to be partakers of the inheritance of the saints in light” (Colossians 1:12). First are two lessons about Christian virtues — Friendship, among ourselves and with God, and Humility, one of the fairest of Christian graces. Then follow two lessons urging us to carefulness and diligence in our Christian walk, to be wary of “Not Quite” meeting the standard, and an exhortation to  studied effort to be “Approved” unto God.</p>



<p>We hope this may be a step in preparing our hearts for the season.<br /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30662" class="share-twitter sd-button share-icon" href="https://herald-magazine.com/2022/03/01/in-the-beginning-44/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30662" class="share-facebook sd-button share-icon" href="https://herald-magazine.com/2022/03/01/in-the-beginning-44/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://herald-magazine.com/2022/03/01/in-the-beginning-44/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://herald-magazine.com/2022/03/01/in-the-beginning-44/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-68194524-30662-621e0106acd94' data-src='https://widgets.wp.com/likes/#blog_id=68194524&amp;post_id=30662&amp;origin=herald-magazine.com&amp;obj_id=68194524-30662-621e0106acd94' data-name='like-post-frame-68194524-30662-621e0106acd94' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://herald-magazine.com/category/2022-issues/" rel="category tag">2022 Issues</a>, <a href="https://herald-magazine.com/category/2022-issues/2022-march-april/" rel="category tag">2022-March/April</a>			</p>
		</div>	</section>
</article>
<nav class="postnav">
	<div class="prev">
		<span class="more-link"><a href="https://herald-magazine.com/2022/03/01/the-first-passover/" rel="prev">The First Passover</a></span>	</div>
	<div class="next">
			</div>
</nav>
	</div>
<div class="col-sidebar">
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://herald-magazine.com/" role="search">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle">Subscribe for Notification of Current Release</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 1,755 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-5"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://herald-magazine.com/2022/03/01/in-the-beginning-44/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
			
</div></section><section id="top-posts-4" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://herald-magazine.com/2019/05/01/practical-lessons-from-matthew-24/" title="Practical Lessons from Matthew 24" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Practical Lessons from Matthew 24" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2019/05/01/practical-lessons-from-matthew-24/" title="Practical Lessons from Matthew 24" class="bump-view" data-bump-view="tp">Practical Lessons from Matthew 24</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/2022/01/01/table-of-contents-january-february-2022/" title="Table of Contents - January/February 2022" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/12/Herald0122cover.png?fit=909%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Table of Contents - January/February 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/01/01/table-of-contents-january-february-2022/" title="Table of Contents - January/February 2022" class="bump-view" data-bump-view="tp">Table of Contents - January/February 2022</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/2022/03/01/table-of-contents-february-march-2022/" title="Table of Contents- February/March 2022" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2022/02/MarchApril-2022-Herald-Cover_Page_1.jpg?fit=927%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Table of Contents- February/March 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/03/01/table-of-contents-february-march-2022/" title="Table of Contents- February/March 2022" class="bump-view" data-bump-view="tp">Table of Contents- February/March 2022</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/2015/03/22/past-issues/" title="Past Issues" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2015/02/past-issues2.jpg?fit=444%2C600&#038;ssl=1&#038;resize=40%2C40" alt="Past Issues" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2015/03/22/past-issues/" title="Past Issues" class="bump-view" data-bump-view="tp">Past Issues</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/" title="Herald Magazines in Tamil Language" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2019/05/heraldintamilcover-1.png?fit=845%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Herald Magazines in Tamil Language" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/" title="Herald Magazines in Tamil Language" class="bump-view" data-bump-view="tp">Herald Magazines in Tamil Language</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/2022/03/01/jesus-died-on-the-tree/" title="Jesus Died on the Tree" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Jesus Died on the Tree" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/03/01/jesus-died-on-the-tree/" title="Jesus Died on the Tree" class="bump-view" data-bump-view="tp">Jesus Died on the Tree</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/2015/02/26/communion-or-common-union/" title="The Unity of the Body of Christ" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2015/03/marchapril-2015.jpg?resize=40%2C40&#038;ssl=1" alt="The Unity of the Body of Christ" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2015/02/26/communion-or-common-union/" title="The Unity of the Body of Christ" class="bump-view" data-bump-view="tp">The Unity of the Body of Christ</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/2022/03/01/the-first-passover/" title="The First Passover" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="The First Passover" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/03/01/the-first-passover/" title="The First Passover" class="bump-view" data-bump-view="tp">The First Passover</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/bookstore-2/pastor-russell-biography/" title="Bookstore -Pastor Russell Biography" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2014/05/ctrbiocover_lg.jpg?resize=40%2C40" alt="Bookstore -Pastor Russell Biography" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/bookstore-2/pastor-russell-biography/" title="Bookstore -Pastor Russell Biography" class="bump-view" data-bump-view="tp">Bookstore -Pastor Russell Biography</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/2022/03/01/friendship/" title="Friendship" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Friendship" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/03/01/friendship/" title="Friendship" class="bump-view" data-bump-view="tp">Friendship</a>
							</div>
													</li>
						</ul>
</div></section>
		<section id="recent-posts-8" class="widget widget_recent_entries"><div class="widget-wrap">
		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://herald-magazine.com/2022/03/01/table-of-contents-february-march-2022/">Table of Contents- February/March 2022</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2022/03/01/in-the-beginning-44/" aria-current="page">In the Beginning</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2022/03/01/the-first-passover/">The First Passover</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2022/03/01/passovers-two-and-three/">Passovers Two and Three</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2022/03/01/jesus-final-passover/">Jesus’ Final Passover</a>
									</li>
					</ul>

		</div></section></div>
	</div>
</div><!--/container-->

<footer role="contentinfo" id="footer">
	<aside class="footer-widgets">
		<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://herald-magazine.com/" role="search">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-3526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3526"><a href="http://herald-magazine.com">HOME</a></li>
</ul></div></div></section><section id="media_image-15" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">Biography</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://herald-magazine.com/pastor-russell-biography/"><img class="image alignnone" src="http://herald-magazine.com/wp-content/uploads/2014/05/ctrbiocover_lg.jpg?w=196&#038;h=252" alt="" width="196" height="299" /></a></div></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><a href="https://www.facebook.com/HeraldMagazine/">Our Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/HeraldMagazine/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HeraldMagazine/"><a href="https://www.facebook.com/HeraldMagazine/">Our Facebook</a></blockquote></div>
		</div>
		</div></section><section id="media_image-16" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">THE REVISED VERSION BIBLE (American Edition) Improved and Corrected from latest manuscripts</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://herald-magazine.com/christian-literature/online-bible/"><img width="300" height="210" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=300%2C210&amp;ssl=1" class="image wp-image-18790  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="THE REVISED VERSION BIBLE (American Edition) Improved and Corrected from latest manuscripts" data-attachment-id="18790" data-permalink="https://herald-magazine.com/_d1a8149_fpo-1/" data-orig-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=3757%2C2632&amp;ssl=1" data-orig-size="3757,2632" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587729775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_D1A8149_FPO (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=705%2C494&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?w=3757&amp;ssl=1 3757w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=300%2C210&amp;ssl=1 300w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=1024%2C717&amp;ssl=1 1024w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=768%2C538&amp;ssl=1 768w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=1536%2C1076&amp;ssl=1 1536w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=2048%2C1435&amp;ssl=1 2048w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=1200%2C841&amp;ssl=1 1200w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?w=1410&amp;ssl=1 1410w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?w=2115&amp;ssl=1 2115w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=300%2C210&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section><section id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts and Pages</h3><ul>				<li>
					<a href="https://herald-magazine.com/2019/05/01/practical-lessons-from-matthew-24/" class="bump-view" data-bump-view="tp">Practical Lessons from Matthew 24</a>					</li>
									<li>
					<a href="https://herald-magazine.com/2022/01/01/table-of-contents-january-february-2022/" class="bump-view" data-bump-view="tp">Table of Contents - January/February 2022</a>					</li>
									<li>
					<a href="https://herald-magazine.com/2022/03/01/table-of-contents-february-march-2022/" class="bump-view" data-bump-view="tp">Table of Contents- February/March 2022</a>					</li>
									<li>
					<a href="https://herald-magazine.com/2015/03/22/past-issues/" class="bump-view" data-bump-view="tp">Past Issues</a>					</li>
									<li>
					<a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/" class="bump-view" data-bump-view="tp">Herald Magazines in Tamil Language</a>					</li>
					</ul></div></section><section id="block-3" class="widget widget_block"><div class="widget-wrap">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="705" height="397" src="https://www.youtube.com/embed/eKPQonTRhk8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent&#038;listType=playlist&#038;list=PLLViz7kRuY-8GI5a6FyeZEkc6gy2j0Zfc" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>
</div></section><section id="block-2" class="widget widget_block"><div class="widget-wrap">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="705" height="397" src="https://www.youtube.com/embed/QbcyZ3HNtxo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>
</div></section>	</aside>
	<hr />
	<section class="footer-wrap">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
				</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202209'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/herald-magazine.com\/2022\/03\/01\/in-the-beginning-44\/":30662};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/03/01/in-the-beginning-44/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://herald-magazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/modules/theme-tools/responsive-videos/responsive-videos.min.js' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202209#ver=202209' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'68194524',post:'30662',tz:'-6',srv:'herald-magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '68194524', '30662' ]);
</script>

</body>
</html>
