<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://herald-magazine.com/xmlrpc.php">

	<!--[if lt IE 9]>
	<script src="https://herald-magazine.com/wp-content/themes/vision/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>Heroes of Conviction &#8211; The Herald</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:b:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://herald-magazine.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lato",sans-serif;font-size:16.5px}.wf-active form label{font-size:13px}.wf-active form legend{font-size:13px}.wf-active .wp-caption .wp-caption-text{font-size:0.94em}.wf-active .gallery dl dd{font-size:0.94em}.wf-active ol.commentlist li.pingback, .wf-active ol.commentlist li.trackback{font-size:1.003em}.wf-active ol.commentlist li.comment #respond #cancel-comment-reply-link{font-size:1.06em}.wf-active ol.commentlist li.comment .reply a{font-size:1.06em}.wf-active ol.commentlist li.comment .comment-meta .comment-metadata{font-size:1.003em}.wf-active #respond p.logged-in-as{font-size:1.06em}.wf-active .main .postmetadata{font-size:0.94em}.wf-active ol.commentlist li.comment .reply a, .wf-active ol.commentlist li.pingback .reply a, .wf-active ol.commentlist li.trackback .reply a{font-size:1.06em}.wf-active ol.commentlist li.comment #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.pingback #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.trackback #respond #cancel-comment-reply-link{font-size:1.06em}.wf-active ol.commentlist li.comment .comment-meta .comment-metadata, .wf-active ol.commentlist li.pingback .comment-meta .comment-metadata, .wf-active ol.commentlist li.trackback .comment-meta .comment-metadata{font-size:0.94em}.wf-active ol.commentlist li.pingback, .wf-active ol.commentlist li.trackback{font-size:0.94em}.wf-active #respond p.logged-in-as{font-size:1.06em}.wf-active h1{font-size:274.163925%;font-style:normal;font-weight:700}.wf-active h2{font-size:164.5%;font-style:normal;font-weight:700}.wf-active h3{font-size:109.663925%;font-style:normal;font-weight:700}.wf-active h4{font-size:95.961075%;font-style:normal;font-weight:700}.wf-active h5{font-size:82.25%;font-style:normal;font-weight:700}.wf-active h6{font-size:82.25%;font-style:normal;font-weight:700}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:700;font-style:normal}.wf-active .masthead-wrapper .masthead .branding h1.logo{font-size:164.5%;font-style:normal;font-weight:700}.wf-active .masthead-wrapper .masthead .branding h2.description{font-size:0.85em;font-style:normal;font-weight:700}.wf-active .main article.post-archive .entry h2{font-size:109.663925%;font-weight:700;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?4771018&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://herald-magazine.com/store/" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Herald &raquo; Feed" href="https://herald-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Herald &raquo; Comments Feed" href="https://herald-magazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/herald-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://herald-magazine.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=12.3.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://herald-magazine.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.16' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vision-style-css'  href='https://herald-magazine.com/wp-content/themes/vision/styles/css/styles.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://herald-magazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vision-style-font1-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://herald-magazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://herald-magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5-beta' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"4771018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.16' id='ecwid-frontend-js-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/superfish.js?ver=1.0' id='vision-script-superfish-js'></script>
<script type='text/javascript' id='vision-script-main-js-extra'>
/* <![CDATA[ */
var site_settings = {"i18n":{"next":"Next","prev":"Previous","menu":"Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/main.js?ver=1.0' id='vision-script-main-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/responsive-navigation.js?ver=1.0' id='vision-script-responsive-navigation-js'></script>
<link rel="https://api.w.org/" href="https://herald-magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://herald-magazine.com/wp-json/wp/v2/posts/30037" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://herald-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://herald-magazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://herald-magazine.com/2022/01/01/heroes-of-conviction/" />
<link rel='shortlink' href='https://wp.me/p4C8vG-7Ot' />
<link rel="alternate" type="application/json+oembed" href="https://herald-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fherald-magazine.com%2F2022%2F01%2F01%2Fheroes-of-conviction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://herald-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fherald-magazine.com%2F2022%2F01%2F01%2Fheroes-of-conviction%2F&#038;format=xml" />
<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;

</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://herald-magazine.com/store/';		
</script><style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="A Review of the Christian Connexion and the Adventist Movements By Jeff Mezera Heros of Conviction After the French Revolution, there was a new enlightenment in the thinking of the populace. People began to free themselves from chains of oppression, and from superstitions that had long prevailed over science, philosophy, and religious thought. A different&hellip;" />
<style>
	.masthead-wrapper .masthead .branding h1.logo a,
	.masthead-wrapper .masthead .branding h1.logo a:hover,
	.masthead-wrapper .masthead .branding h2.description {
		color:#ffffff;
	}
	.masthead-wrapper {
		background:url( https://herald-magazine.com/wp-content/uploads/2014/05/cropped-headerbluesky.jpg ) center center;
		background-size:cover;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #17436a; }
</style>
	<link rel="amphtml" href="https://herald-magazine.com/2022/01/01/heroes-of-conviction/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Heroes of Conviction" />
<meta property="og:url" content="https://herald-magazine.com/2022/01/01/heroes-of-conviction/" />
<meta property="og:description" content="A Review of the Christian Connexion and the Adventist Movements By Jeff Mezera Heros of Conviction After the French Revolution, there was a new enlightenment in the thinking of the populace. People…" />
<meta property="article:published_time" content="2022-01-01T06:13:00+00:00" />
<meta property="article:modified_time" content="2021-12-28T02:22:54+00:00" />
<meta property="og:site_name" content="The Herald" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Heroes of Conviction" />
<meta name="twitter:image" content="https://s0.wp.com/i/webclip.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.menu li ul li a.sf-with-ul:after{border-left-color:#fff}.menu li li a:hover{color:#fff}.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover,form input[type=submit],form input[type=submit]:hover{background-image:none}.rtl .masthead-wrapper .menu li ul li a.sf-with-ul:after{border-left-color:transparent}.masthead-wrapper .masthead .branding h1.logo a,.masthead-wrapper .masthead .branding h2.description,.menu li a:hover{color:#fff}.menu li a,.menu li a.sf-with-ul:after,#footer a{color:#bfbfbf}.menu li a.sf-with-ul:after{border-top-color:#bfbfbf}#footer{color:#bfbfbf}.archive-pagination a{color:#b5b5b5}body{background-color:#17436a}.masthead-wrapper,#footer{background-color:#1d4a71}.masthead-wrapper{border-bottom-color:#2667a0}#footer{border-top-color:#2667a0}#footer hr{border-color:#2667a0}a:hover,.main .postmetadata a:hover,label.error,.widget.widget_flickr #flickr_badge_uber_wrapper td a,.widget.widget_flickr #flickr_badge_wrapper td a,#respond p.logged-in-as a:hover,.main .postmetadata a:hover,form.searchform button.searchsubmit{color:#1e4763}#footer a:hover,form.searchform button.searchsubmit,form.searchform button.searchsubmit:hover{color:#98c7e6}.menu li ul,.main .postnav .next a:before,.main .postnav .prev a:before,.main .postnav .next a:after,.main .postnav .prev a:after,form input[type=submit],form input[type=submit]:hover,.main .archive-pagination span.current,.main .showcase .showcase-wrapper nav a.selected,.social_links a:before,.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover{background-color:#1e4763}.menu li ul:before{border-bottom-color:#1e4763}.menu li ul li{border-bottom-color:#1e4763}form input[type=submit]{border-color:#1e4763}.masthead-wrapper .menu li ul{background-color:#1e4763}.masthead-wrapper .menu li ul:before{border-bottom-color:#1e4763}.masthead-wrapper .menu li ul li.current-menu-item a{background-color:#1e4763}blockquote,input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus,input[type=submit],textarea.error,input.error,.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover,.main .contributor a.contributor-posts-link,ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a,ol.commentlist li.comment.bypostauthor>article,ol.commentlist li.trackback.bypostauthor>article,ol.commentlist li.pingback.bypostauthor>article{border-color:#1e4763}input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{outline-color:#1e4763}.masthead-wrapper .menu li ul li{border-color:#2c77a9}.masthead-wrapper .menu li ul li a.sf-with-ul:after{border-left-color:#2c77a9}.rtl .masthead-wrapper .menu li ul li a.sf-with-ul:after{border-right-color:#2c77a9}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://herald-magazine.com/?custom-css=905b673e37" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-30037 single-format-standard custom-background singular themes-sidebar1-active themes-sidebar2-active custom-colors">

<div class="masthead-wrapper">
	<header class="container masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://herald-magazine.com/" title="Home">
					The Herald				</a>
			</h1>
			<h2 class="description">
				Of Christ&#039;s Kingdom			</h2>
		</div>
		<nav class="menu" role="navigation">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-11" class="font-size 110 color black menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="http://herald-magazine.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://herald-magazine.com/about/">About</a></li>
<li id="menu-item-30481" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30481"><a href="https://herald-magazine.com/2022/01/01/table-of-contents-january-february-2022/">Current</a></li>
<li id="menu-item-9185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9185"><a href="https://herald-magazine.com/2015/03/22/past-issues/">Past Issues</a></li>
<li id="menu-item-11214" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11214"><a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/">Herald Magazines in Tamil Language</a></li>
<li id="menu-item-10851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10851"><a href="https://herald-magazine.com/index-of-themes-article-titles-and-authors-pdfs/">Herald Magazine Index Sorted by Theme, Article Title and Author</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://herald-magazine.com/links/">Links</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://herald-magazine.com/christian-literature/">Online Reading</a></li>
<li id="menu-item-3477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3477"><a href="https://herald-magazine.com/christian-literature/online-bible/">Bible (RVIC)</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9839"><a href="https://herald-magazine.com/wp-content/uploads/2018/10/rvic18-b.pdf">RVIC Bible (pdf)</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://herald-magazine.com/bookstore-2/">Bookstore</a></li>
<li id="menu-item-2986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986"><a href="http://herald-magazine.com/bookstore-2/#!/~/product/category=0&#038;id=36764451">Subscription</a></li>
<li id="menu-item-6346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6346"><a href="https://herald-magazine.com/search-our-site/">Search Heraldmag.org</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://herald-magazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11585" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-11585"><a href="https://herald-magazine.com/store/">Store</a></li>
</ul></div>		</nav>
	</header>
	</div>

<div class="container hfeed">
	<div class="main-wrapper">
	<div class="main">
<article id="post-30037" class="post-30037 post type-post status-publish format-standard hentry category-2022-issues category-2022-january-february category-jeff-mezera">
<h1 class="title entry-title">Heroes of Conviction</h1>	<div class="postmetadata">
<em>By</em> <span class="author vcard"><a class="url fn n" href="https://herald-magazine.com/author/bibleheraldmagazine/" title="View all posts by Herald Magazine" rel="author">Herald Magazine</a></span> on <a href="https://herald-magazine.com/2022/01/01/heroes-of-conviction/" title="12:13 am" rel="bookmark"><time class="entry-date updated" datetime="2022-01-01T00:13:00-06:00">January 1, 2022</time></a>	</div>
	<section class="entry">

<h2 id="a-review-of-the-christian-connexion-and-the-adventist-movements">A Review of the Christian Connexion and the Adventist Movements</h2>



<p class="has-text-align-right">By Jeff Mezera</p>



<figure class="wp-block-audio"><audio controls src="https://herald-magazine.com/wp-content/uploads/2021/12/2022_01-02_02_Heroes-of-Conviction.mp3"></audio><figcaption>Heros of Conviction</figcaption></figure>



<p>After the French Revolution, there was a new enlightenment in the thinking of the populace. People began to free themselves from chains of oppression, and from superstitions that had long prevailed over science, philosophy, and religious thought.</p>



<p>A different denomination sprang up in the United States at the dawn of the nineteenth century, which attempted to do just that. It was called the “Christian Connexion.” These “Christians” as they preferred to be called, had been dissatisfied with the creeds of the churches and were determined to return to the simple faith of the apostles and the Scriptures.</p>



<p>“The circumstances attending its rise and progress are somewhat peculiar. This sect recognizes no individual as its leader or founder. They have no Calvin, or Luther, or Wesley, to whom they refer as an authority for articles of faith and rules of practice. The denomination arose almost simultaneously in widespread parts of the country without preliminary discussions or concerted plan of action.”<sup>1</sup></p>



<p>“The name Christian is the only name of distinction which we take, and by which we, as a denomination, desire to be known, and the Bible our only rule of faith and practice.”<sup>2</sup></p>



<p>They “insisted on Christian character as the only test of fellowship, and their creed the ‘plain language, and understanding of the Bible according to average judgment.’”<sup>3</sup></p>



<hr class="wp-block-separator"/>



<p class="has-normal-font-size"><em>(1) Dow, C. P., Article: “Elias Smith,” The World’s Crisis and Second Advent Messenger, June 28, 1864.<br />(2) McClintock and Strong’s Cyclopedia<br />(3) Froom, Leroy Edwin, The Prophetic Faith of Our Fathers, 1954, Review and Herald, Volume 4, page 31.</em></p>



<p>Methodist preacher James O’Kelly (1735-1826) favored Congregationalist structure and founded the “Christian Church” or “Connection.”</p>



<p>Joshua V. Himes, one of the great Adventist preachers, who helped promote William Miller’s preaching about the second advent, was once a Connexion minister. He wrote about the Connexion, “Their leading purposes, at first, appear to have been, not so much to establish any peculiar and distinctive doctrines, as to assert, for individuals and churches, more liberty and independence in relation to matters of faith and practice, to shake off the authority of human creeds and the shackles of prescribed modes and forms, to make the Bible their only guide, claiming for every man the right to be his own expositor of it, to judge for himself what are its doctrines and requirements, and in practice to follow more strictly the simplicity of the apostles and primitive Christians.”<sup>4</sup></p>



<p>Again, Himes wrote, “At first, they were generally Trinitarians; subsequently they have, almost unanimously, rejected the Trinitarian doctrine as unscriptural. We believe that there is one living and true God, the Father almighty, who is unoriginated, independent and eternal, the Creator and Supporter of all worlds: and that this God is one spiritual intelligence, one infinite mind, ever the same, never varying.”</p>



<p>“That the Holy Spirit is the power and energy of God, that holy influence of God … That Christ is the Son of God, the promised Messiah and Saviour of the world …”<sup>5</sup></p>



<h3 id="christian-connexion-doctrine">Christian Connexion Doctrine</h3>



<p>The “Christians” believed that each congregation should be independent. They held that: <br />(1) The Scriptures are inspired and are of divine authority.<br />(2) Everyone had a right to interpret the Bible for himself. Therefore different views were no bar to Church fellowship.<br />(3) There is one God; the doctrine of the Trinity was not generally received.<br />(4) Christ is a divine being, existed as a spirit being before coming at his first advent, and became the mediator between God and mankind. <br />(5) Christ’s death atoned for the sins of all who, by repentance and faith, could be saved.<br />(6) Immersion was the only proper form of baptism, and believers the only proper subjects (rejecting infant baptism).<br />(7) Communion at the Lord’s table was open to believers of all denominations.<br />(8) Some believed in the destruction of the wicked, not eternal misery in hell-fire.</p>



<p>The “Christian Connexion” (sometimes “Christian Connection”) founded one of the first religious newspapers in the United States. Elias Smith (1769-1846) published the Herald of Gospel Liberty in Portsmouth, NH, from September 1, 1808. Smith sometimes flirted with Universalist doctrine, but many in the Connexion could not accept that position.</p>



<h3 id="other-christian-connexion-groups">Other Christian Connexion Groups</h3>



<p>At the same time, unknown to other Connexion groups, a Presbyterian Preacher, Barton W. Stone (1772-1844), resigned from his denomination and formed several Churches in the Kentucky area with the same ideal of restoring the doctrines of the early Church. In 1810, after hearing about the James O’Kelly and Elias Smith Christians, the three separate groups unified. In 1832, the Churches allied with Stone merged with another group led by Alexander Campbell (1788-1866) and his father, who called it The Restoration Movement. (Very few continued with the Connexion.) Stone was non-trinitarian, while the Campbells were Trinitarians.</p>



<p>While studying for the ministry, Henry Grew (1781-1862) came to understand that the Scriptures teach baptism by immersion. So he joined the Baptist denomination. In 1807 he was licensed to preach and became Pastor of the First Baptist Church of Hartford, Connecticut. His tenure as Pastor dissolved because he adopted non-trinitarian views the Baptists deemed heretical. His piety was never questioned, and a portion of the church that sympathized with his views went with him.</p>



<p>Meanwhile, in England, proceedings of the Albury Prophetic Conferences were published in 1828-1829. Thereupon, Joseph Wolff (1795-1862), a Hebrew Christian, took the Second Advent message around the world. At the invitation of John Quincy Adams, he spoke the Adventist message to a joint session of the U.S. Congress, and then to the legislatures of two or three states.</p>



<h3 id="william-miller-the-adventist-movement">William Miller, the Adventist Movement</h3>



<p>After much study, William Miller came to a startling revelation: “Beckoning all these prophetic periods from the several dates assigned by the best chronologers for the events from which they should evidently be reckoned, they would all terminate together, about AD 1843. I was thus brought, in 1818, at the close of my two years’ study of the Scriptures, to the solemn conclusion, that in about twenty-five years from that time all the affairs of our present state would be wound up … and that, in the place of the kingdoms of this world, the peaceful and long-desired kingdom of the Messiah would be established under the whole heaven.”<sup>6</sup></p>



<p>Soon Miller was asked to speak at other Churches and his predictions were published in newspapers nationwide, exciting many to the soon-coming of Jesus Christ.</p>



<hr class="wp-block-separator"/>



<p class="has-normal-font-size"><em>(1) Dow, C. P., Article: “Elias Smith,” The World’s Crisis and Second Advent Messenger, June 28, 1864.<br />(2) McClintock and Strong’s Cyclopedia <br />(3) Froom, Leroy Edwin, The Prophetic Faith of Our Fathers, 1954, Review and Herald, Volume 4, page 31.<br />(4) Dow, C. P., op. cit.<br />(5) Joshua V. Himes, “Christian Connection,” Encyclopedia of Religious Knowledge, edited by T. Newton Brown, Boston: Shattuck &amp; Co., 1835, page 362.<br />(6) Bliss, Sylvester, Memoirs of William Miller, Published by Joshua V. Himes, 1853, page 362).</em></p>



<p>“From all the denominations it had drawn believers in the ‘advent near.’ One study analyzes the Millerites’ composition as: Methodists 44.3%, Baptists 27%, Congregationalists 9%, Christian Connection 8%, Presbyterians 7%, plus a smattering of Episcopalians, Dutch Reformed, Lutheran, and Friends. Concentrating on the Lord’s return, especially as attached to a date, produced a stronger sense of unity than was warranted by the variegated views on doctrine and policy that characterized adherents.<sup>7</sup></p>



<p>Miller’s expectations spread rapidly during the Second Great Awakening, when so many people had been revived to living a Christian life. Possibly a hundred thousand up to a million were excited about Miller’s views. (Many more were enraged by those estimates.)</p>



<p>After the Great Disappointment, these groups fractured. Many became Seventh Day Adventists, Advent Christians, Christadelphians, Church of God Abrahamic Faith, and other denominations. They began as non-trinitarian due to Connexion ties, but the Advent Christian Church and Seventh Day Adventists have since become Trinitarian. Some rejected these groups and “all pretensions to religion.”<sup>8</sup></p>



<h3 id="george-storrs-the-doctrine-of-salvation">George Storrs, the Doctrine of Salvation</h3>



<p>George Storrs was another Abolitionist preacher with roots in both Congregationalist and Methodist denominations. He found one of Henry Grew’s tracts on a train and was persuaded of his views on the state of the dead. Storrs started a new publication advocating his views, The Bible Examiner. It found its way to many Adventists. However, Grew and Storrs differed on whether the wicked would be resurrected, and they debated it for years. While William Miller criticized George Storrs’ views on the condition of the dead, many Millerites accepted them. Thus, most splinter groups of Miller’s followers do not believe in hell fire or the inherently-immortal soul.</p>



<p>Both Grew and Himes looked for the return of Israel to their homeland. Storrs opposed the idea early on, but promoted it in his later years, along with other positions not generally accepted among Adventist groups. In the early 1860s George Storrs and several like-minded others formed “The Life and Advent Union.” Storrs paused publication of The Bible Examiner and he and the Union published these views in a weekly newspaper called The Herald of Life and the Coming Kingdom.</p>



<p>Storrs reconsidered his views on the resurrection of the wicked and promoted future probation in his final tenure as editor of the Herald. He restarted the Bible Examiner to promote his newer views. Several groups all over the world, independently, developed future probation views and promoted them at the same time.</p>



<p>In the 1870s a J. L. Russell &amp; Son subscribed to Storrs’ Bible Examiner. A letter from J.L.R. appeared in the December 1874 Examiner after Storrs visited the city and the Russell family the previous February. Storrs said, “Bro. Russell is one of our elder brethren, with whom I formed a most agreeable acquaintance while in Pittsburgh last May, and I think of him only to love and respect him. ‘When shall we meet again?’ The Lord bless him, and all lovers of Jesus [there] and elsewhere.” Joseph Lytle Russell’s son was Charles Taze Russell!</p>



<h3 id="the-advent-christian-church">The Advent Christian Church</h3>



<p>Another Millerite splinter group was “The Advent Christian Church.” The Connexion and Millerite movements avoided starting a new denomination. But they did form an “Advent Christian Association,” to promote Conditionalism and further date-setting ideas.</p>



<p>A Second Adventist preacher named Jonas Wendell, who also wrote for their paper, The World’s Crisis and Second Advent Messenger, preached the imminent coming of Christ in a book titled Present Truth in 1870, projecting the date of 1873 for the second coming.</p>



<p>His preaching rekindled the faith of a young man, who “almost by accident” stumbled into a dirty, dingy hall when Jonas Wendell was preaching. He was so intrigued by his views that his faith in the Bible was restored. That man was Charles Taze Russell.</p>



<p>Wendell describes this Allegheny, PA, congregation in 1871 being “like sheep without a shepherd,” but “the meetings thus far have resulted in great good.”<sup>9</sup> Young Charles Taze Russell was 19 at the time and would later become their elected teacher and pastor.</p>



<p>C. T. Russell associated with many on the fringes of Adventist splinter groups such as John H. Paton, Nelson H. Barbour, and William I Mann. Some Advent Christian members would become part of the Watchtower group— B. W. Keith, and George W. Stetson.</p>



<h3 id="george-w-stetson-1814-1879">George W. Stetson (1814-1879)</h3>



<p>For over forty years George Stetson followed Christ. He associated with Henry Grew and George Storrs in his early ministry, and later with Jonas Wendell and Charles Russell (R3821). He was a minister, a school teacher, and a physician. A member of the Advent Christian Church, he and Wendell worked together in churches in Pennsylvania and Ohio in the early 1870s. They wrote for Storrs’ magazine <em>The Herald of Life and the Coming Kingdom</em>, and for others, such as The World’s Crisis.</p>



<p>For ten months during 1872 Stetson pastored the church in Pittsburgh where he met young Charles Taze Russell. Then he led the Edinboro, PA, congregation for six years until his death. His dying request was that Pastor Russell give his funeral sermon (R46), where over 1200 attended and heard the good news of the kingdom of God.</p>



<h3 id="nelson-barbour-herald-of-the-morning">Nelson Barbour, Herald of the Morning</h3>



<p>Nelson Barbour (1824-1905) questioned the Adventist ending of 1843. “Why did we begin the [1335] years thirty years before the abomination was set up? Here is our mistake, and it is one of thirty years. The days end in 1873, not 1843. All this came in a moment.”<sup>10</sup></p>



<p>Returning from Australia via London, Barbour discovered in E. B. Elliott’s Horae Apocalypticae, that 6000 years might end about 1873. That year came and went, and Jesus did not return as they expected. But had he returned in a cloud, invisibly? Late that year Barbour started a monthly, The Midnight Cry, to present his chronological and time prophecy date, 1873. Two years later he changed the title to Herald of the Morning, expounding that Jesus had returned in 1873-74, adding support from the Jubilees. By the time Barbour met Russell in 1876, he had extended the time to 1874/5. For a time, Barbour contributed articles on chronology and time prophecy to the Advent Christian publication, The World’s Crisis and Second Advent Messenger, until the Advent Christian Union disfellowshipped him for declaring that Jesus had returned invisibly in 1873-1874. (Barbour was also an inventor: bright and argumentative.)</p>



<h3 id="convictions">Convictions</h3>



<p>Russell was a co-editor of Barbour’s Herald of the Morning until in 1878-9 the two disagreed on the fundamental doctrine of the Ransom and Substitutionary Atonement. Conviction moved Pastor Russell for years to study Atonement, Conditionalism, Non-Trin­itarianism, opposing strong organization, celebrating memorial once a year, coming out of Babylon, and God’s plans for Israel, to ensure these truths originated from Scripture. He surrounded himself with those who assisted in bringing together the best ideas from various denominations and used his personal wealth to distribute the message of the kingdom for all. Conviction should do so for us. As we seek truth from the Scriptures, our convictions help lighten our way, as Jesus guides us in the paths of his righteousness (Psalms 23:3). Each individual and group highlighted here also sought truth, and to share that truth with the world. Convinced they were doing the will of God, they held to their deep-rooted faith in Scripture, to return to early Church doctrine, an understanding of Jesus’ return, and the hope that all men would have an opportunity of salvation in God’s Kingdom.</p>



<hr class="wp-block-separator"/>



<p class="has-normal-font-size"><em>(7) Everett, N. Dick, “The Adventist Crisis of 1843-1844” (Unpublished Ph.D. dissertation, University of Wisconsin, 1930), pages 132, 233. Cited in Dean, David A., The Origin and Development of the Advent Christian Denomination, Himes Publications, Revised and Updated 2020.<br />(8) Sylvester Bliss, Memoirs of William Miller (Boston: Joshua V. Himes, 1853, page 293.<br />(9) The World’s Crisis and Second Advent Messenger, December 27, 1871</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30037" class="share-twitter sd-button share-icon" href="https://herald-magazine.com/2022/01/01/heroes-of-conviction/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30037" class="share-facebook sd-button share-icon" href="https://herald-magazine.com/2022/01/01/heroes-of-conviction/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://herald-magazine.com/2022/01/01/heroes-of-conviction/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://herald-magazine.com/2022/01/01/heroes-of-conviction/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-68194524-30037-61dc31e581a66' data-src='https://widgets.wp.com/likes/#blog_id=68194524&amp;post_id=30037&amp;origin=herald-magazine.com&amp;obj_id=68194524-30037-61dc31e581a66' data-name='like-post-frame-68194524-30037-61dc31e581a66' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://herald-magazine.com/category/2022-issues/" rel="category tag">2022 Issues</a>, <a href="https://herald-magazine.com/category/2022-issues/2022-january-february/" rel="category tag">2022-January/February</a>, <a href="https://herald-magazine.com/category/authors/jeff-mezera/" rel="category tag">Jeff Mezera</a>			</p>
		</div>	</section>
</article>
<nav class="postnav">
	<div class="prev">
		<span class="more-link"><a href="https://herald-magazine.com/2022/01/01/development-of-a-chart-of-the-ages/" rel="prev">Development of a Chart of the Ages</a></span>	</div>
	<div class="next">
		<span class="more-link"><a href="https://herald-magazine.com/2022/01/01/in-the-beginning-43/" rel="next">In the Beginning</a></span>	</div>
</nav>
	</div>
<div class="col-sidebar">
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://herald-magazine.com/" role="search">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle">Subscribe for Notification of Current Release</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,751 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://herald-magazine.com/2022/01/01/heroes-of-conviction/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div></section><section id="top-posts-4" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://herald-magazine.com/2022/01/01/table-of-contents-january-february-2022/" title="Table of Contents - January/February 2022" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/12/Herald0122cover.png?fit=909%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Table of Contents - January/February 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/01/01/table-of-contents-january-february-2022/" title="Table of Contents - January/February 2022" class="bump-view" data-bump-view="tp">Table of Contents - January/February 2022</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/2015/03/22/past-issues/" title="Past Issues" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2015/02/past-issues2.jpg?fit=444%2C600&#038;ssl=1&#038;resize=40%2C40" alt="Past Issues" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2015/03/22/past-issues/" title="Past Issues" class="bump-view" data-bump-view="tp">Past Issues</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/christian-literature/" title="Online Reading" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Online Reading" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/christian-literature/" title="Online Reading" class="bump-view" data-bump-view="tp">Online Reading</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/christian-literature/online-bible/the-pastoral-bible-institute/" title="The Pastoral Bible Institute" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="The Pastoral Bible Institute" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/christian-literature/online-bible/the-pastoral-bible-institute/" title="The Pastoral Bible Institute" class="bump-view" data-bump-view="tp">The Pastoral Bible Institute</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/search-our-site/" title="Search Heraldmag.org" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Search Heraldmag.org" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/search-our-site/" title="Search Heraldmag.org" class="bump-view" data-bump-view="tp">Search Heraldmag.org</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/christian-literature/online-bible/" title="Online Bible" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/JimParkinson.jpg?resize=40%2C40&#038;ssl=1" alt="Online Bible" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/christian-literature/online-bible/" title="Online Bible" class="bump-view" data-bump-view="tp">Online Bible</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/2016/01/01/isaiah-jeremiah-and-daniel/" title="Isaiah, Jeremiah, and Daniel" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Isaiah, Jeremiah, and Daniel" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2016/01/01/isaiah-jeremiah-and-daniel/" title="Isaiah, Jeremiah, and Daniel" class="bump-view" data-bump-view="tp">Isaiah, Jeremiah, and Daniel</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/bookstore-2/" title="Bookstore" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2014/06/2015-free-booklets3.jpg?fit=940%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Bookstore" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/bookstore-2/" title="Bookstore" class="bump-view" data-bump-view="tp">Bookstore</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/bookstore-2/pastor-russell-biography/" title="Bookstore -Pastor Russell Biography" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2014/05/ctrbiocover_lg.jpg?resize=40%2C40" alt="Bookstore -Pastor Russell Biography" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/bookstore-2/pastor-russell-biography/" title="Bookstore -Pastor Russell Biography" class="bump-view" data-bump-view="tp">Bookstore -Pastor Russell Biography</a>
							</div>
													</li>
											<li>
						<a href="https://herald-magazine.com/2018/05/01/zechariahs-eight-night-visions/" title="Zechariah’s Eight Night Visions" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Zechariah’s Eight Night Visions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2018/05/01/zechariahs-eight-night-visions/" title="Zechariah’s Eight Night Visions" class="bump-view" data-bump-view="tp">Zechariah’s Eight Night Visions</a>
							</div>
													</li>
						</ul>
</div></section>
		<section id="recent-posts-8" class="widget widget_recent_entries"><div class="widget-wrap">
		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://herald-magazine.com/2022/01/01/table-of-contents-january-february-2022/">Table of Contents &#8211; January/February 2022</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2022/01/01/in-the-beginning-43/">In the Beginning</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2022/01/01/heroes-of-conviction/" aria-current="page">Heroes of Conviction</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2022/01/01/development-of-a-chart-of-the-ages/">Development of a Chart of the Ages</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2022/01/01/foundation-principles/">Foundation Principles</a>
									</li>
					</ul>

		</div></section></div>
	</div>
</div><!--/container-->

<footer role="contentinfo" id="footer">
	<aside class="footer-widgets">
		<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://herald-magazine.com/" role="search">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-3526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3526"><a href="http://herald-magazine.com">HOME</a></li>
</ul></div></div></section><section id="media_image-15" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">Biography</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://herald-magazine.com/pastor-russell-biography/"><img class="image alignnone" src="http://herald-magazine.com/wp-content/uploads/2014/05/ctrbiocover_lg.jpg?w=196&#038;h=252" alt="" width="196" height="299" /></a></div></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><a href="https://www.facebook.com/HeraldMagazine/">Our Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/HeraldMagazine/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HeraldMagazine/"><a href="https://www.facebook.com/HeraldMagazine/">Our Facebook</a></blockquote></div>
		</div>
		</div></section><section id="media_image-16" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">THE REVISED VERSION BIBLE (American Edition) Improved and Corrected from latest manuscripts</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://herald-magazine.com/christian-literature/online-bible/"><img width="300" height="210" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=300%2C210&amp;ssl=1" class="image wp-image-18790  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="THE REVISED VERSION BIBLE (American Edition) Improved and Corrected from latest manuscripts" data-attachment-id="18790" data-permalink="https://herald-magazine.com/_d1a8149_fpo-1/" data-orig-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=3757%2C2632&amp;ssl=1" data-orig-size="3757,2632" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587729775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_D1A8149_FPO (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=705%2C494&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?w=3757&amp;ssl=1 3757w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=300%2C210&amp;ssl=1 300w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=1024%2C717&amp;ssl=1 1024w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=768%2C538&amp;ssl=1 768w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=1536%2C1076&amp;ssl=1 1536w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=2048%2C1435&amp;ssl=1 2048w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=1200%2C841&amp;ssl=1 1200w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?w=1410&amp;ssl=1 1410w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?w=2115&amp;ssl=1 2115w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=300%2C210&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section><section id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts and Pages</h3><ul>				<li>
					<a href="https://herald-magazine.com/2022/01/01/table-of-contents-january-february-2022/" class="bump-view" data-bump-view="tp">Table of Contents - January/February 2022</a>					</li>
									<li>
					<a href="https://herald-magazine.com/2015/03/22/past-issues/" class="bump-view" data-bump-view="tp">Past Issues</a>					</li>
									<li>
					<a href="https://herald-magazine.com/christian-literature/" class="bump-view" data-bump-view="tp">Online Reading</a>					</li>
									<li>
					<a href="https://herald-magazine.com/christian-literature/online-bible/the-pastoral-bible-institute/" class="bump-view" data-bump-view="tp">The Pastoral Bible Institute</a>					</li>
									<li>
					<a href="https://herald-magazine.com/search-our-site/" class="bump-view" data-bump-view="tp">Search Heraldmag.org</a>					</li>
					</ul></div></section><section id="block-3" class="widget widget_block"><div class="widget-wrap">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="705" height="397" src="https://www.youtube.com/embed/eKPQonTRhk8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent&#038;listType=playlist&#038;list=PLLViz7kRuY-8GI5a6FyeZEkc6gy2j0Zfc" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>
</div></section><section id="block-2" class="widget widget_block"><div class="widget-wrap">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="705" height="397" src="https://www.youtube.com/embed/QbcyZ3HNtxo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>
</div></section>	</aside>
	<hr />
	<section class="footer-wrap">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
				</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202202'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/herald-magazine.com\/2022\/01\/01\/heroes-of-conviction\/":30037};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/01/01/heroes-of-conviction/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://herald-magazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.5-beta' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202202#ver=202202' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-beta',blog:'68194524',post:'30037',tz:'-6',srv:'herald-magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '68194524', '30037' ]);
</script>

</body>
</html>
