<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://herald-magazine.com/xmlrpc.php">

	<!--[if lt IE 9]>
	<script src="https://herald-magazine.com/wp-content/themes/vision/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>Table of Contents- March/April 2021 &#8211; The Herald</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:b:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://herald-magazine.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lato",sans-serif;font-size:16.5px}.wf-active form label{font-size:13px}.wf-active form legend{font-size:13px}.wf-active .wp-caption .wp-caption-text{font-size:0.94em}.wf-active .gallery dl dd{font-size:0.94em}.wf-active ol.commentlist li.pingback, .wf-active ol.commentlist li.trackback{font-size:1.003em}.wf-active ol.commentlist li.comment #respond #cancel-comment-reply-link{font-size:1.06em}.wf-active ol.commentlist li.comment .reply a{font-size:1.06em}.wf-active ol.commentlist li.comment .comment-meta .comment-metadata{font-size:1.003em}.wf-active #respond p.logged-in-as{font-size:1.06em}.wf-active .main .postmetadata{font-size:0.94em}.wf-active ol.commentlist li.comment .reply a, .wf-active ol.commentlist li.pingback .reply a, .wf-active ol.commentlist li.trackback .reply a{font-size:1.06em}.wf-active ol.commentlist li.comment #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.pingback #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.trackback #respond #cancel-comment-reply-link{font-size:1.06em}.wf-active ol.commentlist li.comment .comment-meta .comment-metadata, .wf-active ol.commentlist li.pingback .comment-meta .comment-metadata, .wf-active ol.commentlist li.trackback .comment-meta .comment-metadata{font-size:0.94em}.wf-active ol.commentlist li.pingback, .wf-active ol.commentlist li.trackback{font-size:0.94em}.wf-active #respond p.logged-in-as{font-size:1.06em}.wf-active h1{font-size:274.163925%;font-style:normal;font-weight:700}.wf-active h2{font-size:164.5%;font-style:normal;font-weight:700}.wf-active h3{font-size:109.663925%;font-style:normal;font-weight:700}.wf-active h4{font-size:95.961075%;font-style:normal;font-weight:700}.wf-active h5{font-size:82.25%;font-style:normal;font-weight:700}.wf-active h6{font-size:82.25%;font-style:normal;font-weight:700}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:700;font-style:normal}.wf-active .masthead-wrapper .masthead .branding h1.logo{font-size:164.5%;font-style:normal;font-weight:700}.wf-active .masthead-wrapper .masthead .branding h2.description{font-size:0.85em;font-style:normal;font-weight:700}.wf-active .main article.post-archive .entry h2{font-size:109.663925%;font-weight:700;font-style:normal}</style>
<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?4771018&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://herald-magazine.com/store/" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Herald &raquo; Feed" href="https://herald-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Herald &raquo; Comments Feed" href="https://herald-magazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/herald-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://herald-magazine.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1614092752' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ecwid-css-css'  href='https://herald-magazine.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.9' type='text/css' media='all' />
<link rel='stylesheet' id='vision-style-css'  href='https://herald-magazine.com/wp-content/themes/vision/styles/css/styles.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/9.4.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vision-style-font1-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.4.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"4771018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.9' id='ecwid-frontend-js-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/superfish.js?ver=1.0' id='vision-script-superfish-js'></script>
<script type='text/javascript' id='vision-script-main-js-extra'>
/* <![CDATA[ */
var site_settings = {"i18n":{"next":"Next","prev":"Previous","menu":"Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/main.js?ver=1.0' id='vision-script-main-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/responsive-navigation.js?ver=1.0' id='vision-script-responsive-navigation-js'></script>
<link rel="https://api.w.org/" href="https://herald-magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://herald-magazine.com/wp-json/wp/v2/posts/24533" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://herald-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://herald-magazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://herald-magazine.com/2021/03/01/table-of-contents-march-april-2021/" />
<link rel='shortlink' href='https://wp.me/p4C8vG-6nH' />
<link rel="alternate" type="application/json+oembed" href="https://herald-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fherald-magazine.com%2F2021%2F03%2F01%2Ftable-of-contents-march-april-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://herald-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fherald-magazine.com%2F2021%2F03%2F01%2Ftable-of-contents-march-april-2021%2F&#038;format=xml" />
<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;

</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://herald-magazine.com/store/';		
</script><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Table of Contents March/April 2021" />
<style>
	.masthead-wrapper .masthead .branding h1.logo a,
	.masthead-wrapper .masthead .branding h1.logo a:hover,
	.masthead-wrapper .masthead .branding h2.description {
		color:#ffffff;
	}
	.masthead-wrapper {
		background:url( https://herald-magazine.com/wp-content/uploads/2014/05/cropped-headerbluesky.jpg ) center center;
		background-size:cover;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #17436a; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://herald-magazine.com/2021/03/01/table-of-contents-march-april-2021/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Table of Contents- March/April 2021" />
<meta property="og:url" content="https://herald-magazine.com/2021/03/01/table-of-contents-march-april-2021/" />
<meta property="og:description" content="Table of Contents March/April 2021" />
<meta property="article:published_time" content="2021-03-01T07:00:00+00:00" />
<meta property="article:modified_time" content="2021-02-27T22:53:20+00:00" />
<meta property="og:site_name" content="The Herald" />
<meta property="og:image" content="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2021/03/heral-marchapril-copy.jpg?fit=911%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="911" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Table of Contents- March/April 2021" />
<meta name="twitter:image" content="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2021/03/heral-marchapril-copy.jpg?fit=911%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.menu li ul li a.sf-with-ul:after{border-left-color:#fff}.menu li li a:hover{color:#fff}.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover,form input[type=submit],form input[type=submit]:hover{background-image:none}.rtl .masthead-wrapper .menu li ul li a.sf-with-ul:after{border-left-color:transparent}.masthead-wrapper .masthead .branding h1.logo a,.masthead-wrapper .masthead .branding h2.description,.menu li a:hover{color:#fff}.menu li a,.menu li a.sf-with-ul:after,#footer a{color:#bfbfbf}.menu li a.sf-with-ul:after{border-top-color:#bfbfbf}#footer{color:#bfbfbf}.archive-pagination a{color:#b5b5b5}body{background-color:#17436a}.masthead-wrapper,#footer{background-color:#1d4a71}.masthead-wrapper{border-bottom-color:#2667a0}#footer{border-top-color:#2667a0}#footer hr{border-color:#2667a0}a:hover,.main .postmetadata a:hover,label.error,.widget.widget_flickr #flickr_badge_uber_wrapper td a,.widget.widget_flickr #flickr_badge_wrapper td a,#respond p.logged-in-as a:hover,.main .postmetadata a:hover,form.searchform button.searchsubmit{color:#1e4763}#footer a:hover,form.searchform button.searchsubmit,form.searchform button.searchsubmit:hover{color:#98c7e6}.menu li ul,.main .postnav .next a:before,.main .postnav .prev a:before,.main .postnav .next a:after,.main .postnav .prev a:after,form input[type=submit],form input[type=submit]:hover,.main .archive-pagination span.current,.main .showcase .showcase-wrapper nav a.selected,.social_links a:before,.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover{background-color:#1e4763}.menu li ul:before{border-bottom-color:#1e4763}.menu li ul li{border-bottom-color:#1e4763}form input[type=submit]{border-color:#1e4763}.masthead-wrapper .menu li ul{background-color:#1e4763}.masthead-wrapper .menu li ul:before{border-bottom-color:#1e4763}.masthead-wrapper .menu li ul li.current-menu-item a{background-color:#1e4763}blockquote,input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus,input[type=submit],textarea.error,input.error,.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover,.main .contributor a.contributor-posts-link,ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a,ol.commentlist li.comment.bypostauthor>article,ol.commentlist li.trackback.bypostauthor>article,ol.commentlist li.pingback.bypostauthor>article{border-color:#1e4763}input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{outline-color:#1e4763}.masthead-wrapper .menu li ul li{border-color:#2c77a9}.masthead-wrapper .menu li ul li a.sf-with-ul:after{border-left-color:#2c77a9}.rtl .masthead-wrapper .menu li ul li a.sf-with-ul:after{border-right-color:#2c77a9}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://herald-magazine.com/?custom-css=905b673e37" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-24533 single-format-standard custom-background singular themes-sidebar1-active themes-sidebar2-active custom-colors">

<div class="masthead-wrapper">
	<header class="container masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://herald-magazine.com/" title="Home">
					The Herald				</a>
			</h1>
			<h2 class="description">
				Of Christ&#039;s Kingdom			</h2>
		</div>
		<nav class="menu" role="navigation">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-11" class="font-size 110 color black menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="http://herald-magazine.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://herald-magazine.com/about/">About</a></li>
<li id="menu-item-23370" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23370"><a href="https://herald-magazine.com/2021/01/01/table-of-contents-january-february-2021/">Current</a></li>
<li id="menu-item-9185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9185"><a href="https://herald-magazine.com/2015/03/22/past-issues/">Past Issues</a></li>
<li id="menu-item-11214" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11214"><a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/">Herald Magazines in Tamil Language</a></li>
<li id="menu-item-10851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10851"><a href="https://herald-magazine.com/index-of-themes-article-titles-and-authors-pdfs/">Herald Magazine Index Sorted by Theme, Article Title and Author</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://herald-magazine.com/links/">Links</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://herald-magazine.com/christian-literature/">Online Reading</a></li>
<li id="menu-item-3477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3477"><a href="https://herald-magazine.com/christian-literature/online-bible/">Bible (RVIC)</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9839"><a href="https://herald-magazine.com/wp-content/uploads/2018/10/rvic18-b.pdf">RVIC Bible (pdf)</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://herald-magazine.com/bookstore-2/">Bookstore</a></li>
<li id="menu-item-2986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986"><a href="http://herald-magazine.com/bookstore-2/#!/~/product/category=0&#038;id=36764451">Subscription</a></li>
<li id="menu-item-6346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6346"><a href="https://herald-magazine.com/search-our-site/">Search Heraldmag.org</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://herald-magazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11585" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-11585"><a href="https://herald-magazine.com/store/">Store</a></li>
</ul></div>		</nav>
	</header>
	</div>

<div class="container hfeed">
	<div class="main-wrapper">
	<div class="main">
<article id="post-24533" class="post-24533 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-issues category-2021-march-april">
<h1 class="title entry-title">Table of Contents- March/April 2021</h1>	<div class="postmetadata">
<em>By</em> <span class="author vcard"><a class="url fn n" href="https://herald-magazine.com/author/bibleheraldmagazine/" title="View all posts by Herald Magazine" rel="author">Herald Magazine</a></span> on <a href="https://herald-magazine.com/2021/03/01/table-of-contents-march-april-2021/" title="1:00 am" rel="bookmark"><time class="entry-date updated" datetime="2021-03-01T01:00:00-06:00">March 1, 2021</time></a>	</div>
	<section class="entry">

<h3>&nbsp;</h3>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='705' height='397' src='https://www.youtube.com/embed/KcfLsasleiU?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div><figcaption>Len Griehs &#8211; Overview of March/April Issue of Herald</figcaption></figure>



<h3><strong>What the Memorial Means to Us&nbsp;</strong></h3>



<h4>Our Present Inheritance</h4>



<p><em>“And he said unto them, Verily I say unto you, there is no man that hath left house, or parents, or brethren, or wife, or children, for the kingdom of God’s sake who shall not receive manifold more in this present time, and in the world to come life everlasting” (Luke 18:29, 30).</em>.. read more<br /> by Noah Amoo  </p>



<figure class="wp-block-audio"><audio controls src="https://herald-magazine.com/wp-content/uploads/2021/02/2021_03-04_02_What-the-Memorial-Means-to-Us.mp3"></audio></figure>



<h3>&nbsp;<strong>Before the Feast&nbsp;</strong></h3>



<p><em>“Now before the Feast of the Passover, Jesus, knowing that his hour had come that he would depart from this world to the Father, having loved his own who were in the world, he loved them to the end” (John 13:1</em>)&#8230;read more <br />by Kome Agjise</p>



<figure class="wp-block-audio"><audio controls src="https://herald-magazine.com/wp-content/uploads/2021/02/2021_03-04_03_Before-the-Feast.mp3"></audio></figure>



<h3>&nbsp;<strong>Let Not Your Heart Be Troubled&nbsp;</strong></h3>



<h4>Advice from John 14</h4>



<p><em>“Let not your heart be troubled: ye believe in God, believe also in me” (John 14:1)&#8230;read more<br />by Jonathan Gray</em></p>



<figure class="wp-block-audio"><audio controls src="https://herald-magazine.com/wp-content/uploads/2021/02/2021_03-04_04_Let-Not-Your-Hearts-be-Troubled.mp3"></audio></figure>



<h3>&nbsp;<strong>Preparing the Apostles&nbsp;</strong><br /></h3>



<p><em>“I am the true vine, and my Father is the husbandman” (John 15:1, scriptures from NASB </em>&#8230;read more<br />by Nathan Austin</p>



<figure class="wp-block-audio"><audio controls src="https://herald-magazine.com/wp-content/uploads/2021/02/2021_03-04_05_Preparing-the-Apostles.mp3"></audio></figure>



<h3>&nbsp;<strong>News and Views&nbsp;</strong></h3>



<h4>Current Events</h4>



<p>Recently uncovered notes reveal that Isaac Newton attempted to uncover the secrets of the pyramids in Egypt while proving his theory of gravity. The un­published notes thought to have been written in the&nbsp;1680s and only discovered 200 years after Newton’s death&#8230;read more</p>



<figure class="wp-block-audio"><audio controls src="https://herald-magazine.com/wp-content/uploads/2021/02/2021_03-04_07_News-and-Views.mp3"></audio></figure>



<h3>&nbsp;<strong>Today in Prophecy&nbsp;</strong></h3>



<h4>The United Nations at 75<br /></h4>



<p><em>He maketh wars to cease unto the end of the earth; He breaketh the bow; and cutteth the spear in sunder; He burneth the chariots in the fire” (Psalms 46:9</em>)&#8230;read more</p>



<figure class="wp-block-audio"><audio controls src="https://herald-magazine.com/wp-content/uploads/2021/02/2021_03-04_08_Today-in-Prophecy.mp3"></audio></figure>



<h3>&nbsp;<strong>The Fellowship of Father and Son</strong></h3>



<h4><strong>&nbsp;</strong>Jesus’ High-Priestly Prayer</h4>



<p><em>“When Jesus had spoken these words, he lifted up his eyes to heaven, and said, ‘Father, the hour has come; glorify your Son that the Son may glorify you’ ” (John 17).</em>.. read more<br />by Owen Kindig</p>



<figure class="wp-block-audio"><audio controls src="https://herald-magazine.com/wp-content/uploads/2021/02/2021_03-04_09_The-Fellowship-of-Father-and-Son.mp3"></audio></figure>



<h3>&nbsp;<strong>Resurrection Hopes and Joys&nbsp;</strong></h3>



<h4>John 20</h4>



<p><em>“The Lord is risen indeed” (Luke 24:34).</em><br /><em>Edited from a March, 1925 Herald article</em></p>



<figure class="wp-block-audio"><audio controls src="https://herald-magazine.com/wp-content/uploads/2021/02/2021_03-04_10_Resurrection-Hopes-and-Joys.mp3"></audio></figure>



<h3>&nbsp;<strong>The Hope of Glory&nbsp;</strong></h3>



<h4>Sweet as Honey</h4>



<p><em>“Every one that hath forsaken houses, or brethren, or sisters, or father, or mother, or wife, or children, or lands, for my name’s sake, shall receive an hundredfold, and shall inherit everlasting life” (Matthew 19:29).</em>&#8230;read more<br />by David Rice</p>



<figure class="wp-block-audio"><audio controls src="https://herald-magazine.com/wp-content/uploads/2021/02/2021_03-04_12_The-Hope-of-Glory.mp3"></audio></figure>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?ssl=1"><img data-attachment-id="24651" data-permalink="https://herald-magazine.com/2021/03/01/table-of-contents-march-april-2021/winds4/" data-orig-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?fit=1296%2C928&amp;ssl=1" data-orig-size="1296,928" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="winds4" data-image-description data-medium-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?fit=705%2C505&amp;ssl=1" loading="lazy" width="705" height="505" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?resize=705%2C505&#038;ssl=1" alt class="wp-image-24651 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?resize=1024%2C733&amp;ssl=1 1024w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?resize=768%2C550&amp;ssl=1 768w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?resize=1200%2C859&amp;ssl=1 1200w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?w=1296&amp;ssl=1 1296w" data-lazy-sizes="(max-width: 705px) 100vw, 705px" data-lazy-src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?resize=705%2C505&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="24651" data-permalink="https://herald-magazine.com/2021/03/01/table-of-contents-march-april-2021/winds4/" data-orig-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?fit=1296%2C928&amp;ssl=1" data-orig-size="1296,928" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="winds4" data-image-description="" data-medium-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?fit=705%2C505&amp;ssl=1" loading="lazy" width="705" height="505" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?resize=705%2C505&#038;ssl=1" alt="" class="wp-image-24651" srcset="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?resize=1024%2C733&amp;ssl=1 1024w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?resize=768%2C550&amp;ssl=1 768w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?resize=1200%2C859&amp;ssl=1 1200w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2021/03/winds4.png?w=1296&amp;ssl=1 1296w" sizes="(max-width: 705px) 100vw, 705px" data-recalc-dims="1" /></noscript></a><figcaption>The Winds</figcaption></figure>



<figure class="wp-block-audio"><audio controls src="https://herald-magazine.com/wp-content/uploads/2021/02/2021_03-04_14_The-Winds.mp3"></audio></figure>



<p class="has-medium-font-size"></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24533" class="share-twitter sd-button share-icon" href="https://herald-magazine.com/2021/03/01/table-of-contents-march-april-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24533" class="share-facebook sd-button share-icon" href="https://herald-magazine.com/2021/03/01/table-of-contents-march-april-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://herald-magazine.com/2021/03/01/table-of-contents-march-april-2021/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://herald-magazine.com/2021/03/01/table-of-contents-march-april-2021/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-68194524-24533-603c9b4231697' data-src='https://widgets.wp.com/likes/#blog_id=68194524&amp;post_id=24533&amp;origin=herald-magazine.com&amp;obj_id=68194524-24533-603c9b4231697' data-name='like-post-frame-68194524-24533-603c9b4231697'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://herald-magazine.com/category/2021-issues/" rel="category tag">2021 Issues</a>, <a href="https://herald-magazine.com/category/2021-issues/2021-march-april/" rel="category tag">2021-March/April</a>			</p>
		</div>	</section>
</article>
<nav class="postnav">
	<div class="prev">
		<span class="more-link"><a href="https://herald-magazine.com/2021/02/09/late-january-february-issue-of-herald/" rel="prev">Late Delivery of January/February Issue of Herald Magazine</a></span>	</div>
	<div class="next">
		<span class="more-link"><a href="https://herald-magazine.com/2021/03/01/the-hope-of-glory/" rel="next">The Hope of Glory</a></span>	</div>
</nav>
	</div>
<div class="col-sidebar">
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://herald-magazine.com/" role="search">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle">Subscribe for Notification of Current Release</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,725 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://herald-magazine.com/2021/03/01/table-of-contents-march-april-2021/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div></section><section id="top-posts-4" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/" title="Herald Magazines in Tamil Language" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2019/05/heraldintamilcover-1.png?fit=845%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Herald Magazines in Tamil Language" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/" title="Herald Magazines in Tamil Language" class="bump-view" data-bump-view="tp">Herald Magazines in Tamil Language</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/2015/03/22/past-issues/" title="Past Issues" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2015/02/past-issues2.jpg?fit=444%2C600&#038;ssl=1&#038;resize=40%2C40" alt="Past Issues" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2015/03/22/past-issues/" title="Past Issues" class="bump-view" data-bump-view="tp">Past Issues</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/2021/01/01/table-of-contents-january-february-2021/" title="Table of Contents - January/February 2021" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2021/01/JanFeb2021cover.png?fit=918%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Table of Contents - January/February 2021" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2021/01/01/table-of-contents-january-february-2021/" title="Table of Contents - January/February 2021" class="bump-view" data-bump-view="tp">Table of Contents - January/February 2021</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/2018/07/01/table-of-contents-july-august-2018/" title="Table of Contents - July/August  2018" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/herald-magazine.com/wp-content/uploads/2018/07/2018julyaugust.jpg?fit=914%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Table of Contents - July/August  2018" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2018/07/01/table-of-contents-july-august-2018/" title="Table of Contents - July/August  2018" class="bump-view" data-bump-view="tp">Table of Contents - July/August  2018</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/index-of-themes-article-titles-and-authors-pdfs/" title="Herald Magazine Index Sorted by Theme, Article Title and Author" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Herald Magazine Index Sorted by Theme, Article Title and Author" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/index-of-themes-article-titles-and-authors-pdfs/" title="Herald Magazine Index Sorted by Theme, Article Title and Author" class="bump-view" data-bump-view="tp">Herald Magazine Index Sorted by Theme, Article Title and Author</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/search-our-site/" title="Search Heraldmag.org" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Search Heraldmag.org" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/search-our-site/" title="Search Heraldmag.org" class="bump-view" data-bump-view="tp">Search Heraldmag.org</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/bookstore-2/" title="Bookstore" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2014/06/2015-free-booklets3.jpg?fit=940%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Bookstore" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/bookstore-2/" title="Bookstore" class="bump-view" data-bump-view="tp">Bookstore</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/about/" title="About" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/herald-magazine.com/wp-content/uploads/2014/05/002_crowds_of_bible_students_greet_pastor_russell_at_shasta_springs__california__1911_.jpg?fit=752%2C408&#038;ssl=1&#038;resize=40%2C40" alt="About" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/about/" title="About" class="bump-view" data-bump-view="tp">About</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/christian-literature/" title="Online Reading" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Online Reading" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/christian-literature/" title="Online Reading" class="bump-view" data-bump-view="tp">Online Reading</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/christian-literature/online-bible/" title="Online Bible" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/JimParkinson.jpg?resize=40%2C40&#038;ssl=1" alt="Online Bible" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/christian-literature/online-bible/" title="Online Bible" class="bump-view" data-bump-view="tp">Online Bible</a>
							</div>
													</li>
					</ul>
</div></section>
		<section id="recent-posts-8" class="widget widget_recent_entries"><div class="widget-wrap">
		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://herald-magazine.com/2021/03/01/in-the-beginning-38/">In the Beginning</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2021/03/01/what-the-memorial-means-to-us/">What the Memorial Means To Us</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2021/03/01/before-the-feast/">Before the Feast</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2021/03/01/let-not-your-heart-be-troubled/">Let Not Your Heart Be Troubled</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2021/03/01/preparing-the-apostles/">Preparing the Apostles</a>
									</li>
					</ul>

		</div></section></div>
	</div>
</div><!--/container-->

<footer role="contentinfo" id="footer">
	<aside class="footer-widgets">
		<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://herald-magazine.com/" role="search">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-3526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3526"><a href="http://herald-magazine.com">HOME</a></li>
</ul></div></div></section><section id="media_image-15" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">Biography</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://herald-magazine.com/pastor-russell-biography/"><img class="image alignnone" src="http://herald-magazine.com/wp-content/uploads/2014/05/ctrbiocover_lg.jpg?w=196&#038;h=252" alt="" width="196" height="299" /></a></div></section><section id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts and Pages</h3><ul>				<li>
					<a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/" class="bump-view" data-bump-view="tp">Herald Magazines in Tamil Language</a>					</li>
								<li>
					<a href="https://herald-magazine.com/2015/03/22/past-issues/" class="bump-view" data-bump-view="tp">Past Issues</a>					</li>
								<li>
					<a href="https://herald-magazine.com/2021/01/01/table-of-contents-january-february-2021/" class="bump-view" data-bump-view="tp">Table of Contents - January/February 2021</a>					</li>
								<li>
					<a href="https://herald-magazine.com/2018/07/01/table-of-contents-july-august-2018/" class="bump-view" data-bump-view="tp">Table of Contents - July/August  2018</a>					</li>
								<li>
					<a href="https://herald-magazine.com/index-of-themes-article-titles-and-authors-pdfs/" class="bump-view" data-bump-view="tp">Herald Magazine Index Sorted by Theme, Article Title and Author</a>					</li>
				</ul></div></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><a href="https://www.facebook.com/HeraldMagazine/">Our Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/HeraldMagazine/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HeraldMagazine/"><a href="https://www.facebook.com/HeraldMagazine/">Our Facebook</a></blockquote></div>
		</div>
		</div></section><section id="media_image-16" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">THE REVISED VERSION BIBLE (American Edition) Improved and Corrected from latest manuscripts</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://herald-magazine.com/christian-literature/online-bible/"><img width="300" height="200" src="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1.jpg?fit=300%2C200&amp;ssl=1" class="image wp-image-18790  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="18790" data-permalink="https://herald-magazine.com/_d1a8149_fpo-1/" data-orig-file="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1.jpg?fit=4500%2C3000&amp;ssl=1" data-orig-size="4500,3000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587729775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_D1A8149_FPO (1)" data-image-description="" data-medium-file="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1.jpg?fit=705%2C470&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1.jpg?w=4500&amp;ssl=1 4500w, https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1.jpg?w=1410&amp;ssl=1 1410w, https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1.jpg?w=2115&amp;ssl=1 2115w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>	</aside>
	<hr />
	<section class="footer-wrap">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
				</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202109'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/herald-magazine.com\/2021\/03\/01\/table-of-contents-march-april-2021\/":24533};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/01/table-of-contents-march-april-2021/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://herald-magazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/modules/theme-tools/responsive-videos/responsive-videos.min.js' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/herald-magazine.com\/wp-admin\/admin-ajax.php","nonce":"c50a824cd7","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/herald-magazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fherald-magazine.com%2F2021%2F03%2F01%2Ftable-of-contents-march-april-2021%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202109#ver=202109' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'68194524',post:'24533',tz:'-6',srv:'herald-magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '68194524', '24533' ]);
</script>

</body>
</html>
