<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://herald-magazine.com/xmlrpc.php">

	<!--[if lt IE 9]>
	<script src="https://herald-magazine.com/wp-content/themes/vision/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>Today In Prophecy &#8211; The Herald</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:b:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://herald-magazine.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lato",sans-serif;font-size:16.5px}.wf-active form label{font-size:13px}.wf-active form legend{font-size:13px}.wf-active .wp-caption .wp-caption-text{font-size:0.94em}.wf-active .gallery dl dd{font-size:0.94em}.wf-active ol.commentlist li.pingback, .wf-active ol.commentlist li.trackback{font-size:1.003em}.wf-active ol.commentlist li.comment #respond #cancel-comment-reply-link{font-size:1.06em}.wf-active ol.commentlist li.comment .reply a{font-size:1.06em}.wf-active ol.commentlist li.comment .comment-meta .comment-metadata{font-size:1.003em}.wf-active #respond p.logged-in-as{font-size:1.06em}.wf-active .main .postmetadata{font-size:0.94em}.wf-active ol.commentlist li.comment .reply a, .wf-active ol.commentlist li.pingback .reply a, .wf-active ol.commentlist li.trackback .reply a{font-size:1.06em}.wf-active ol.commentlist li.comment #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.pingback #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.trackback #respond #cancel-comment-reply-link{font-size:1.06em}.wf-active ol.commentlist li.comment .comment-meta .comment-metadata, .wf-active ol.commentlist li.pingback .comment-meta .comment-metadata, .wf-active ol.commentlist li.trackback .comment-meta .comment-metadata{font-size:0.94em}.wf-active ol.commentlist li.pingback, .wf-active ol.commentlist li.trackback{font-size:0.94em}.wf-active #respond p.logged-in-as{font-size:1.06em}.wf-active h1{font-size:274.163925%;font-style:normal;font-weight:700}.wf-active h2{font-size:164.5%;font-style:normal;font-weight:700}.wf-active h3{font-size:109.663925%;font-style:normal;font-weight:700}.wf-active h4{font-size:95.961075%;font-style:normal;font-weight:700}.wf-active h5{font-size:82.25%;font-style:normal;font-weight:700}.wf-active h6{font-size:82.25%;font-style:normal;font-weight:700}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:700;font-style:normal}.wf-active .masthead-wrapper .masthead .branding h1.logo{font-size:164.5%;font-style:normal;font-weight:700}.wf-active .masthead-wrapper .masthead .branding h2.description{font-size:0.85em;font-style:normal;font-weight:700}.wf-active .main article.post-archive .entry h2{font-size:109.663925%;font-weight:700;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?4771018&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://herald-magazine.com/store/" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Herald &raquo; Feed" href="https://herald-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Herald &raquo; Comments Feed" href="https://herald-magazine.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/herald-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://herald-magazine.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.5.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://herald-magazine.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.20' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vision-style-css'  href='https://herald-magazine.com/wp-content/themes/vision/styles/css/styles.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://herald-magazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vision-style-font1-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://herald-magazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1-beta2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://herald-magazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1-beta2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"4771018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.20' id='ecwid-frontend-js-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/superfish.js?ver=1.0' id='vision-script-superfish-js'></script>
<script type='text/javascript' id='vision-script-main-js-extra'>
/* <![CDATA[ */
var site_settings = {"i18n":{"next":"Next","prev":"Previous","menu":"Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/main.js?ver=1.0' id='vision-script-main-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/responsive-navigation.js?ver=1.0' id='vision-script-responsive-navigation-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/herald-magazine.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/herald-magazine.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"31895"};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<link rel="https://api.w.org/" href="https://herald-magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://herald-magazine.com/wp-json/wp/v2/posts/31895" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://herald-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://herald-magazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://herald-magazine.com/2022/07/01/today-in-prophecy-29/" />
<link rel='shortlink' href='https://wp.me/p4C8vG-8ir' />
<link rel="alternate" type="application/json+oembed" href="https://herald-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fherald-magazine.com%2F2022%2F07%2F01%2Ftoday-in-prophecy-29%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://herald-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fherald-magazine.com%2F2022%2F07%2F01%2Ftoday-in-prophecy-29%2F&#038;format=xml" />
<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;

</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://herald-magazine.com/store/';		
</script><style>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Apocalypse Anxiety “Men fainting [expiring] for fear, and for expectation of the things which are coming on the world [the inhabited earth]” (Luke 21:26, all scriptures from the RVIC.) Apocalypse Anxiety Fear of the failure of world computer systems on January 1, 2000 (the Millennium Bug, or Y2K crisis) drove many in 1999 to stockpile&hellip;" />
<style>
	.masthead-wrapper .masthead .branding h1.logo a,
	.masthead-wrapper .masthead .branding h1.logo a:hover,
	.masthead-wrapper .masthead .branding h2.description {
		color:#ffffff;
	}
	.masthead-wrapper {
		background:url( https://herald-magazine.com/wp-content/uploads/2014/05/cropped-headerbluesky.jpg ) center center;
		background-size:cover;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #17436a; }
</style>
	<link rel="amphtml" href="https://herald-magazine.com/2022/07/01/today-in-prophecy-29/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Today In Prophecy" />
<meta property="og:url" content="https://herald-magazine.com/2022/07/01/today-in-prophecy-29/" />
<meta property="og:description" content="Apocalypse Anxiety “Men fainting [expiring] for fear, and for expectation of the things which are coming on the world [the inhabited earth]” (Luke 21:26, all scriptures from the RVIC.) Apocalypse A…" />
<meta property="article:published_time" content="2022-07-01T06:07:00+00:00" />
<meta property="article:modified_time" content="2022-06-25T12:01:10+00:00" />
<meta property="og:site_name" content="The Herald" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Today In Prophecy" />
<meta name="twitter:image" content="https://s0.wp.com/i/webclip.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.menu li ul li a.sf-with-ul:after{border-left-color:#fff}.menu li li a:hover{color:#fff}.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover,form input[type=submit],form input[type=submit]:hover{background-image:none}.rtl .masthead-wrapper .menu li ul li a.sf-with-ul:after{border-left-color:transparent}.masthead-wrapper .masthead .branding h1.logo a,.masthead-wrapper .masthead .branding h2.description,.menu li a:hover{color:#fff}.menu li a,.menu li a.sf-with-ul:after,#footer a{color:#bfbfbf}.menu li a.sf-with-ul:after{border-top-color:#bfbfbf}#footer{color:#bfbfbf}.archive-pagination a{color:#b5b5b5}body{background-color:#17436a}.masthead-wrapper,#footer{background-color:#1d4a71}.masthead-wrapper{border-bottom-color:#2667a0}#footer{border-top-color:#2667a0}#footer hr{border-color:#2667a0}a:hover,.main .postmetadata a:hover,label.error,.widget.widget_flickr #flickr_badge_uber_wrapper td a,.widget.widget_flickr #flickr_badge_wrapper td a,#respond p.logged-in-as a:hover,.main .postmetadata a:hover,form.searchform button.searchsubmit{color:#1e4763}#footer a:hover,form.searchform button.searchsubmit,form.searchform button.searchsubmit:hover{color:#98c7e6}.menu li ul,.main .postnav .next a:before,.main .postnav .prev a:before,.main .postnav .next a:after,.main .postnav .prev a:after,form input[type=submit],form input[type=submit]:hover,.main .archive-pagination span.current,.main .showcase .showcase-wrapper nav a.selected,.social_links a:before,.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover{background-color:#1e4763}.menu li ul:before{border-bottom-color:#1e4763}.menu li ul li{border-bottom-color:#1e4763}form input[type=submit]{border-color:#1e4763}.masthead-wrapper .menu li ul{background-color:#1e4763}.masthead-wrapper .menu li ul:before{border-bottom-color:#1e4763}.masthead-wrapper .menu li ul li.current-menu-item a{background-color:#1e4763}blockquote,input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus,input[type=submit],textarea.error,input.error,.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover,.main .contributor a.contributor-posts-link,ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a,ol.commentlist li.comment.bypostauthor>article,ol.commentlist li.trackback.bypostauthor>article,ol.commentlist li.pingback.bypostauthor>article{border-color:#1e4763}input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{outline-color:#1e4763}.masthead-wrapper .menu li ul li{border-color:#2c77a9}.masthead-wrapper .menu li ul li a.sf-with-ul:after{border-left-color:#2c77a9}.rtl .masthead-wrapper .menu li ul li a.sf-with-ul:after{border-right-color:#2c77a9}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://herald-magazine.com/?custom-css=905b673e37" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-31895 single-format-standard custom-background singular themes-sidebar1-active themes-sidebar2-active custom-colors">

<div class="masthead-wrapper">
	<header class="container masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://herald-magazine.com/" title="Home">
					The Herald				</a>
			</h1>
			<h2 class="description">
				Of Christ&#039;s Kingdom			</h2>
		</div>
		<nav class="menu" role="navigation">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-11" class="font-size 110 color black menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="http://herald-magazine.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://herald-magazine.com/about/">About</a></li>
<li id="menu-item-32059" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-32059"><a href="https://herald-magazine.com/2022/07/01/table-of-content-july-august-2022/">Current</a></li>
<li id="menu-item-9185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9185"><a href="https://herald-magazine.com/2015/03/22/past-issues/">Past Issues</a></li>
<li id="menu-item-11214" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11214"><a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/">Herald Magazines in Tamil Language</a></li>
<li id="menu-item-10851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10851"><a href="https://herald-magazine.com/index-of-themes-article-titles-and-authors-pdfs/">Herald Magazine Index Sorted by Theme, Article Title and Author</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://herald-magazine.com/links/">Links</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://herald-magazine.com/christian-literature/">Online Reading</a></li>
<li id="menu-item-3477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3477"><a href="https://herald-magazine.com/christian-literature/online-bible/">Bible (RVIC)</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9839"><a href="https://herald-magazine.com/wp-content/uploads/2018/10/rvic18-b.pdf">RVIC Bible (pdf)</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://herald-magazine.com/bookstore-2/">Bookstore</a></li>
<li id="menu-item-2986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986"><a href="http://herald-magazine.com/bookstore-2/#!/~/product/category=0&#038;id=36764451">Subscription</a></li>
<li id="menu-item-6346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6346"><a href="https://herald-magazine.com/search-our-site/">Search Heraldmag.org</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://herald-magazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11585" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-11585"><a href="https://herald-magazine.com/store/">Store</a></li>
</ul></div>		</nav>
	</header>
	</div>

<div class="container hfeed">
	<div class="main-wrapper">
	<div class="main">
<article id="post-31895" class="post-31895 post type-post status-publish format-standard hentry category-2022-issues category-2022-july-august category-today-in-prophecy">
<h1 class="title entry-title">Today In Prophecy</h1>	<div class="postmetadata">
<em>By</em> <span class="author vcard"><a class="url fn n" href="https://herald-magazine.com/author/bibleheraldmagazine/" title="View all posts by Herald Magazine" rel="author">Herald Magazine</a></span> on <a href="https://herald-magazine.com/2022/07/01/today-in-prophecy-29/" title="1:07 am" rel="bookmark"><time class="entry-date updated" datetime="2022-07-01T01:07:00-05:00">July 1, 2022</time></a>	</div>
	<section class="entry">

<h2>Apocalypse Anxiety</h2>



<p><em>“Men fainting [expiring] for fear, and for expectation of the things which are coming on the world [the inhabited earth]” (Luke 21:26, all scriptures from the RVIC.)</em></p>



<figure class="wp-block-audio"><audio controls src="https://herald-magazine.com/wp-content/uploads/2022/06/2022_07-08_08_Today-in-Prophecy.mp3"></audio><figcaption>Apocalypse Anxiety</figcaption></figure>



<p>Fear of the failure of world computer systems on January 1, 2000 (the Millennium Bug, or Y2K crisis) drove many in 1999 to stockpile bottled water, batteries, candles and canned food and to buy survival kits. Would planes drop from the sky at one second past midnight, 12/31/1999? When 1/1/2000 was ushered in and nothing unusual happened, computer “experts” were disparaged. (Few critics appreciated that businesses began preparing for the event over a decade in advance.) Other apocalyptic predictions were not as widespread or credible. They do demonstrate how anxiety has surrounded “end-of-the-world” scenarios.</p>



<p>● <strong>2012 Mayan Calendar</strong> — December 21, 2012, marked the end of the first “Great Cycle” of the Maya Long Count calendar. Many misinterpreted this to mean an absolute end to the calendar, which tracked time continuously from a date 5,125 years earlier.<br />● <strong>Harold Camping</strong> — The radio evangelist publicly predicted specific dates for “Judgment Day” 12 times. Two were 1994 (a book title with a question mark) and May 21, 2011 — his proclamation of exactly 7,000 years after the Biblical flood, and later amended to October 21.<br />● <strong>True Way</strong> — Taiwanese religious leader HonMing Chen said God would appear on U.S. television on March 25, 1988, to announce that he would descend to Earth the following week in a physical form identical to Chen.<br />● <strong>Halley’s Comet</strong> — When the comet approached Earth in 1910, French astronomer Camille Flammarion used “spectroscopy” to detect cyanide gas in its tail, which he claimed could “impregnate the atmosphere and possibly snuff out all life on the planet.” The New York Times published, “Comet May Kill All Earth Life Says Scientist.” Panic ensued. Gas masks and bottled air became hot commodities.<br />● <strong>The Great Flood</strong> — Johannes Stöffler, a respected German mathematician, predicted in 1499 that a great flood would cover the world on February 20, 1524, when all of the known planets would be in alignment under Pisces. Pamphlets announcing the coming flood caused general panic including one German nobleman, who built a three-story ark.</p>



<h3>Doomsday and Armageddon</h3>



<p>In 1947, The Bulletin of the Atomic Scientists created the Doomsday Clock using the imagery of apocalypse (midnight) and the idiom of nuclear explosion (countdown to zero) to assess threats to humanity. It is reviewed every year by a board which includes 11 Nobel laureates. Each January, the clock’s hands are positioned to indicate the world’s vulnerability to catastrophic destruction from nuclear weapons or other threats. It now reads 100 seconds to midnight, the same as the previous year. However, two months later the Board released a new statement following Russia’s invasion of Ukraine but did not change the clock.</p>



<p><em>Apocalyptic Anxiety: Religion, Science, and America’s Obsession with the End of the World</em> was the title of a 2016 book by Anthony Aveni, tracing the American obsession with end-of-the-world predictions. The Coronavirus pandemic, worldwide talk of climate change, and the renewed threat of nuclear war have rejuvenated the term. Russian Foreign Minister Sergi Lavrov recently warned of a “serious risk” of nuclear war over Ukraine. A Russian TV host postulated: “Knowing us, knowing our leader … the most incredible outcome that all this will end in a nuclear strike seems more probable to me.” UN Secretary General António Guter res stated: “The prospect of nuclear conflict, once unthinkable, is now back within the realm of possibility.”</p>



<p>The Atlantic published this lead paragraph: “World War III, this time with multiple nuclear-armed states. That’s the nightmare scenario haunting many people as Russia’s horrific war on Ukraine metastasizes, moving toward NATO’s borders, stoking further Western involvement, sucking in other powers, and spurring nuclear threats from President Vladimir Putin. This is not the most precarious moment since the lowest points of the Cold War — at least not yet.”</p>



<h3>Biblical Armageddon</h3>



<p>The Book of Revelation uses the term Armageddon to describe the final battle on earth between good and evil: “They are spirits of demons, working signs; which go forth unto the kings of the whole world, to gather them together unto the war of the great day of God, the Almighty. (Behold, I come as a thief. Blessed is he that watcheth, and keepeth his garments, lest he walk naked, and they see his shame.) And he gathered them together into the place which is called in Hebrew Har-Mageddon [Armageddon]” (Revelation. 16:14-16).</p>



<p>The word, of Hebrew origin, is associated Biblically with the hill of Megiddo, a strategic position for battle in Ancient Israel. Its association with the “great day of God, the Almighty,” points to prophecies regarding Jehovah’s revealment to the world. “Therefore wait ye for me, saith Jehovah, until the day that I rise up to the prey; for my determination is to gather the nations, that I may assemble the kingdoms, to pour upon them mine indignation, even all my fierce anger; for all the earth shall be devoured with the fire of my jealousy” (Zephaniah 3:8). “Jehovah will go forth as a mighty man; he will stir up his zeal like a man of war: he will cry, yes, he will shout aloud; he will do mightily against his enemies. I have long time holden my peace; I have been still, and refrained myself: now will I cry out like a travailing woman; I will gasp and pant together” (Isaiah 42:13, 14).</p>



<p>God now refrains from overt interference in world affairs. Many ask why. Others question His very existence. God’s people, on the other hand, through study of prophecy are encouraged to be patient, knowing that in due time, He will rise up and this present evil world will experience the symbolic fire of his jealousy. However, the dissolution of the systems of this present social order will not bring the destruction of the planet (Ecclesiastes 1:4), but only the end of Satan’s evil systems.</p>



<p>The Apostle Paul, in describing this same Great Day of God Almighty, writes, “Concerning the times and the seasons, brethren, ye have no need that aught be written unto you. For yourselves know perfectly that the day of the Lord so cometh as a thief in the night. When they are saying, Peace and safety, then sudden destruction cometh upon them, as travail upon a woman with child; and they shall in no wise escape” (1 Thessalonians 5:1-3). This travail, with rest periods between, has been the pattern of events since World War I.</p>



<p>The final outcome of present distress among nations is not subject to the hands of earthly rulers, but to the promised establishment of the kingdom of Christ. During a thousand-year reign (Revelation 20:4,6) he will establish a new, worldwide government based upon righteousness. “And I saw a new heaven [spiritual dominion of Christ] and a new earth [reconstructed condition of society]: for the first heaven and the first earth are passed away; and the sea [restless and fearful masses of people] is no more” (Revelation 21:1).</p>



<p>In the real post-Armageddon, the earth will abound with joy, as the Lord will have destroyed all the various systems of iniquity. “For then I will turn to the peoples a pure language, that they may all call upon the name of Jehovah, to serve him with one consent [shoulder]” (Zephaniah 3:9). Love will replace selfishness in human affairs. The resurrection of the dead to a joyful world will bring blessings that no leader has ever delivered to his subjects. “And every created thing which is in the heaven, and on the earth, and under the earth, and on the sea, and all things that are in them, heard I saying, Unto him that sitteth on the throne, and unto the Lamb, be the blessing, and the honor, and the glory, and the dominion, for ever and ever” (Revelation 5:13)!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31895" class="share-twitter sd-button share-icon" href="https://herald-magazine.com/2022/07/01/today-in-prophecy-29/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31895" class="share-facebook sd-button share-icon" href="https://herald-magazine.com/2022/07/01/today-in-prophecy-29/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://herald-magazine.com/2022/07/01/today-in-prophecy-29/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Today%20In%20Prophecy&body=https%3A%2F%2Fherald-magazine.com%2F2022%2F07%2F01%2Ftoday-in-prophecy-29%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="825939bdee" data-email-share-track-url="https://herald-magazine.com/2022/07/01/today-in-prophecy-29/?share=email"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-68194524-31895-62c018e49402e' data-src='https://widgets.wp.com/likes/#blog_id=68194524&amp;post_id=31895&amp;origin=herald-magazine.com&amp;obj_id=68194524-31895-62c018e49402e' data-name='like-post-frame-68194524-31895-62c018e49402e' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://herald-magazine.com/category/2022-issues/" rel="category tag">2022 Issues</a>, <a href="https://herald-magazine.com/category/2022-issues/2022-july-august/" rel="category tag">2022-July/August</a>, <a href="https://herald-magazine.com/category/today-in-prophecy/" rel="category tag">Today in Prophecy</a>			</p>
		</div>	</section>
</article>
<nav class="postnav">
	<div class="prev">
		<span class="more-link"><a href="https://herald-magazine.com/2022/07/01/husbands-and-wives-in-the-church/" rel="prev">Husbands and Wives in the Church</a></span>	</div>
	<div class="next">
		<span class="more-link"><a href="https://herald-magazine.com/2022/07/01/news-and-views-41/" rel="next">News and Views</a></span>	</div>
</nav>
	</div>
<div class="col-sidebar">
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://herald-magazine.com/" role="search">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle">Subscribe for Notification of Current Release</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 1,763 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-5"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://herald-magazine.com/2022/07/01/today-in-prophecy-29/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
			
</div></section><section id="top-posts-4" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://herald-magazine.com/2022/07/01/table-of-content-july-august-2022/" title="Table of Content - July/August 2022" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2022/07/JulyAug-2022-Herald-Cover_Page_1-e1656330944537.png?fit=915%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Table of Content - July/August 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/07/01/table-of-content-july-august-2022/" title="Table of Content - July/August 2022" class="bump-view" data-bump-view="tp">Table of Content - July/August 2022</a>
							</div>
							</li><li><a href="https://herald-magazine.com/2022/07/01/the-church-of-god-at-corinth/" title="The Church of God at Corinth" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="The Church of God at Corinth" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/07/01/the-church-of-god-at-corinth/" title="The Church of God at Corinth" class="bump-view" data-bump-view="tp">The Church of God at Corinth</a>
							</div>
							</li><li><a href="https://herald-magazine.com/2015/03/22/past-issues/" title="Past Issues" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2015/02/past-issues2.jpg?fit=444%2C600&#038;ssl=1&#038;resize=40%2C40" alt="Past Issues" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2015/03/22/past-issues/" title="Past Issues" class="bump-view" data-bump-view="tp">Past Issues</a>
							</div>
							</li><li><a href="https://herald-magazine.com/2022/05/01/table-of-content-may-june-2022/" title="Table of Content - May/June 2022" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2022/04/MayJune-2022-Herald-Cover_Page_1-e1651405795570.jpg?fit=924%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Table of Content - May/June 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/05/01/table-of-content-may-june-2022/" title="Table of Content - May/June 2022" class="bump-view" data-bump-view="tp">Table of Content - May/June 2022</a>
							</div>
							</li><li><a href="https://herald-magazine.com/2022/07/01/in-the-beginning-46/" title="In the Beginning" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="In the Beginning" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/07/01/in-the-beginning-46/" title="In the Beginning" class="bump-view" data-bump-view="tp">In the Beginning</a>
							</div>
							</li><li><a href="https://herald-magazine.com/2022/07/01/husbands-and-wives-in-the-church/" title="Husbands and Wives in the Church" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Husbands and Wives in the Church" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/07/01/husbands-and-wives-in-the-church/" title="Husbands and Wives in the Church" class="bump-view" data-bump-view="tp">Husbands and Wives in the Church</a>
							</div>
							</li><li><a href="https://herald-magazine.com/2022/07/01/building-the-temple-of-god/" title="Building the Temple of God" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Building the Temple of God" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/07/01/building-the-temple-of-god/" title="Building the Temple of God" class="bump-view" data-bump-view="tp">Building the Temple of God</a>
							</div>
							</li><li><a href="https://herald-magazine.com/2022/07/01/an-apostle-by-the-will-of-god/" title="An Apostle by the Will of God" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="An Apostle by the Will of God" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/07/01/an-apostle-by-the-will-of-god/" title="An Apostle by the Will of God" class="bump-view" data-bump-view="tp">An Apostle by the Will of God</a>
							</div>
							</li><li><a href="https://herald-magazine.com/2022/07/01/now-is-christ-risen/" title="Now is Christ Risen" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2022/06/ResurrectionTruth.png?resize=40%2C40&#038;ssl=1" alt="Now is Christ Risen" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/07/01/now-is-christ-risen/" title="Now is Christ Risen" class="bump-view" data-bump-view="tp">Now is Christ Risen</a>
							</div>
							</li><li><a href="https://herald-magazine.com/2022/07/01/let-there-be-no-divisions-among-you/" title="Let There Be No Divisions Among You" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Let There Be No Divisions Among You" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2022/07/01/let-there-be-no-divisions-among-you/" title="Let There Be No Divisions Among You" class="bump-view" data-bump-view="tp">Let There Be No Divisions Among You</a>
							</div>
							</li></ul>
</div></section>
		<section id="recent-posts-8" class="widget widget_recent_entries"><div class="widget-wrap">
		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://herald-magazine.com/2022/07/01/table-of-content-july-august-2022/">Table of Content &#8211; July/August 2022</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2022/07/01/in-the-beginning-46/">In the Beginning</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2022/07/01/the-church-of-god-at-corinth/">The Church of God at Corinth</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2022/07/01/an-apostle-by-the-will-of-god/">An Apostle by the Will of God</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2022/07/01/let-there-be-no-divisions-among-you/">Let There Be No Divisions Among You</a>
									</li>
					</ul>

		</div></section></div>
	</div>
</div><!--/container-->

<footer role="contentinfo" id="footer">
	<aside class="footer-widgets">
		<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://herald-magazine.com/" role="search">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-3526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3526"><a href="http://herald-magazine.com">HOME</a></li>
</ul></div></div></section><section id="media_image-15" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">Biography</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://herald-magazine.com/pastor-russell-biography/"><img class="image alignnone" src="http://herald-magazine.com/wp-content/uploads/2014/05/ctrbiocover_lg.jpg?w=196&#038;h=252" alt="" width="196" height="299" /></a></div></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><a href="https://www.facebook.com/HeraldMagazine/">Our Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/HeraldMagazine/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HeraldMagazine/"><a href="https://www.facebook.com/HeraldMagazine/">Our Facebook</a></blockquote></div>
		</div>
		</div></section><section id="media_image-16" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">THE REVISED VERSION BIBLE (American Edition) Improved and Corrected from latest manuscripts</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://herald-magazine.com/christian-literature/online-bible/"><img width="300" height="210" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=300%2C210&amp;ssl=1" class="image wp-image-18790  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="THE REVISED VERSION BIBLE (American Edition) Improved and Corrected from latest manuscripts" data-attachment-id="18790" data-permalink="https://herald-magazine.com/_d1a8149_fpo-1/" data-orig-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=3757%2C2632&amp;ssl=1" data-orig-size="3757,2632" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587729775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_D1A8149_FPO (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=705%2C494&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?w=3757&amp;ssl=1 3757w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=300%2C210&amp;ssl=1 300w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=1024%2C717&amp;ssl=1 1024w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=768%2C538&amp;ssl=1 768w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=1536%2C1076&amp;ssl=1 1536w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=2048%2C1435&amp;ssl=1 2048w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?resize=1200%2C841&amp;ssl=1 1200w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?w=1410&amp;ssl=1 1410w, https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?w=2115&amp;ssl=1 2115w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2020/07/D1A8149_FPO-1-e1631796471899.jpg?fit=300%2C210&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section><section id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts and Pages</h3><ul><li><a href="https://herald-magazine.com/2022/07/01/table-of-content-july-august-2022/" class="bump-view" data-bump-view="tp">Table of Content - July/August 2022</a></li><li><a href="https://herald-magazine.com/2022/07/01/the-church-of-god-at-corinth/" class="bump-view" data-bump-view="tp">The Church of God at Corinth</a></li><li><a href="https://herald-magazine.com/2015/03/22/past-issues/" class="bump-view" data-bump-view="tp">Past Issues</a></li><li><a href="https://herald-magazine.com/2022/05/01/table-of-content-may-june-2022/" class="bump-view" data-bump-view="tp">Table of Content - May/June 2022</a></li><li><a href="https://herald-magazine.com/2022/07/01/in-the-beginning-46/" class="bump-view" data-bump-view="tp">In the Beginning</a></li></ul></div></section><section id="block-3" class="widget widget_block"><div class="widget-wrap">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="705" height="397" src="https://www.youtube.com/embed/eKPQonTRhk8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent&#038;listType=playlist&#038;list=PLLViz7kRuY-8GI5a6FyeZEkc6gy2j0Zfc" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>
</div></section><section id="block-2" class="widget widget_block"><div class="widget-wrap">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="705" height="397" src="https://www.youtube.com/embed/QbcyZ3HNtxo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>
</div></section>	</aside>
	<hr />
	<section class="footer-wrap">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
				</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202226'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/herald-magazine.com\/2022\/07\/01\/today-in-prophecy-29\/":31895};
	</script>
				<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=11.1-beta2' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.1-beta2' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1-beta2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202226#ver=202226' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-beta2',blog:'68194524',post:'31895',tz:'-5',srv:'herald-magazine.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '68194524', '31895' ]);
</script>

</body>
</html>
<!--
	generated in 0.268 seconds
	67614 bytes batcached for 300 seconds
-->
