<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://herald-magazine.com/xmlrpc.php">

	<!--[if lt IE 9]>
	<script src="https://herald-magazine.com/wp-content/themes/vision/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>Discretion is Wisdom in Motion &#8211; The Herald</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"iwr7qgn"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://herald-magazine.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-size:16.5px}.wf-active form label{font-size:13px}.wf-active form legend{font-size:13px}.wf-active .wp-caption .wp-caption-text{font-size:0.94em}.wf-active .gallery dl dd{font-size:0.94em}.wf-active ol.commentlist li.pingback, .wf-active ol.commentlist li.trackback{font-size:1.003em}.wf-active ol.commentlist li.comment #respond #cancel-comment-reply-link{font-size:1.06em}.wf-active ol.commentlist li.comment .reply a{font-size:1.06em}.wf-active ol.commentlist li.comment .comment-meta .comment-metadata{font-size:1.003em}.wf-active #respond p.logged-in-as{font-size:1.06em}.wf-active .main .postmetadata{font-size:0.94em}.wf-active ol.commentlist li.comment .reply a, .wf-active ol.commentlist li.pingback .reply a, .wf-active ol.commentlist li.trackback .reply a{font-size:1.06em}.wf-active ol.commentlist li.comment #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.pingback #respond #cancel-comment-reply-link, .wf-active ol.commentlist li.trackback #respond #cancel-comment-reply-link{font-size:1.06em}.wf-active ol.commentlist li.comment .comment-meta .comment-metadata, .wf-active ol.commentlist li.pingback .comment-meta .comment-metadata, .wf-active ol.commentlist li.trackback .comment-meta .comment-metadata{font-size:0.94em}.wf-active ol.commentlist li.pingback, .wf-active ol.commentlist li.trackback{font-size:0.94em}.wf-active #respond p.logged-in-as{font-size:1.06em}.wf-active h1{font-size:274.163925%;font-style:normal;font-weight:700}.wf-active h2{font-size:164.5%;font-style:normal;font-weight:700}.wf-active h3{font-size:109.663925%;font-style:normal;font-weight:700}.wf-active h4{font-size:95.961075%;font-style:normal;font-weight:700}.wf-active h5{font-size:82.25%;font-style:normal;font-weight:700}.wf-active h6{font-size:82.25%;font-style:normal;font-weight:700}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"calluna-sans-1","calluna-sans-2",sans-serif;font-weight:700;font-style:normal}.wf-active .masthead-wrapper .masthead .branding h1.logo{font-size:164.5%;font-style:normal;font-weight:700}.wf-active .masthead-wrapper .masthead .branding h2.description{font-size:0.85em;font-style:normal;font-weight:700}.wf-active .main article.post-archive .entry h2{font-size:109.663925%;font-weight:700;font-style:normal}</style>
<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?4771018&data_platform=wporg&lang=en&data_g=0000000000" />
<link rel="prerender" href="https://herald-magazine.com/store/" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Herald &raquo; Feed" href="https://herald-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Herald &raquo; Comments Feed" href="https://herald-magazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/herald-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://herald-magazine.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1572449208' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://herald-magazine.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1559118982' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://herald-magazine.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='vision-style-css'  href='https://herald-magazine.com/wp-content/themes/vision/styles/css/styles.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/7.9/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vision-style-font1-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","trackPublicPage":"1","storeId":"4771018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.8.8'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/superfish.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var site_settings = {"i18n":{"next":"Next","prev":"Previous","menu":"Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://herald-magazine.com/wp-content/themes/vision/js/responsive-navigation.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://herald-magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://herald-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://herald-magazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='News and Views' href='https://herald-magazine.com/2019/11/01/news-and-views-25/' />
<link rel='next' title='Better Than Rubies Wisdom' href='https://herald-magazine.com/2019/11/01/better-than-rubies-wisdom/' />

<link rel="canonical" href="https://herald-magazine.com/2019/11/01/discretion-is-wisdom-in-motion/" />
<link rel='shortlink' href='https://wp.me/p4C8vG-3bC' />
<link rel="alternate" type="application/json+oembed" href="https://herald-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fherald-magazine.com%2F2019%2F11%2F01%2Fdiscretion-is-wisdom-in-motion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://herald-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fherald-magazine.com%2F2019%2F11%2F01%2Fdiscretion-is-wisdom-in-motion%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://herald-magazine.com/store/';		
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Subtilty for the Simple “To give subtilty to the simple, to the young man knowledge and discretion” (Proverbs 1:4). by Nathan Kaleta Discretion Is Wisdom in Motion The four qualities magnified in the Book of Proverbs are wisdom, justice, judgment, and equity (Proverbs 1:3). These are the four unassailable categories of truth that King Solomon&hellip;" />
<style>
	.masthead-wrapper .masthead .branding h1.logo a,
	.masthead-wrapper .masthead .branding h1.logo a:hover,
	.masthead-wrapper .masthead .branding h2.description {
		color:#ffffff;
	}
	.masthead-wrapper {
		background:url( https://herald-magazine.com/wp-content/uploads/2014/05/cropped-headerbluesky.jpg ) center center;
		background-size:cover;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #17436a; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://herald-magazine.com/2019/11/01/discretion-is-wisdom-in-motion/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Discretion is Wisdom in Motion" />
<meta property="og:url" content="https://herald-magazine.com/2019/11/01/discretion-is-wisdom-in-motion/" />
<meta property="og:description" content="Subtilty for the Simple “To give subtilty to the simple, to the young man knowledge and discretion” (Proverbs 1:4). by Nathan Kaleta Discretion Is Wisdom in Motion The four qualities magnified in t…" />
<meta property="article:published_time" content="2019-11-01T06:09:59+00:00" />
<meta property="article:modified_time" content="2019-10-23T11:04:36+00:00" />
<meta property="og:site_name" content="The Herald" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Discretion is Wisdom in Motion" />
<meta name="twitter:image" content="https://s0.wp.com/i/webclip.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.menu li ul li a.sf-with-ul:after{border-left-color:#fff}.menu li li a:hover{color:#fff}form input[type=submit],form input[type=submit]:hover{background-image:none}.masthead-wrapper .masthead .branding h1.logo a,.masthead-wrapper .masthead .branding h2.description,.menu li a:hover{color:#fff}.menu li a,.menu li a.sf-with-ul:after,#footer a{color:#bcbcbc}.menu li a.sf-with-ul:after{border-top-color:#bcbcbc}#footer{color:#bcbcbc}.archive-pagination a{color:#b2b2b2}body{background-color:#17436a}.masthead-wrapper,#footer{background-color:#1d4a71}.masthead-wrapper{border-bottom-color:#26649b}#footer{border-top-color:#26649b}#footer hr{border-color:#26649b}a:hover,.main .postmetadata a:hover{color:#1e4763}#footer a:hover,form.searchform button.searchsubmit,form.searchform button.searchsubmit:hover{color:#90c2e4}.menu li ul,.main .postnav .next a:before,.main .postnav .prev a:before,.main .postnav .next a:after,.main .postnav .prev a:after,form input[type=submit],form input[type=submit]:hover{background-color:#1e4763}.menu li ul:before{border-bottom-color:#1e4763}.menu li ul li{border-bottom-color:#1e4763}form input[type=submit]{border-color:#1e4763}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://herald-magazine.com/?custom-css=6e0bc9abef" />
		</head>

<body class="post-template-default single single-post postid-12252 single-format-standard custom-background singular themes-sidebar1-active themes-sidebar2-active custom-colors">

<div class="masthead-wrapper">
	<header class="container masthead" role="banner">
				<div class="branding">
			<h1 class="logo">
				<a href="https://herald-magazine.com/" title="Home">
					The Herald				</a>
			</h1>
			<h2 class="description">
				Of Christ&#039;s Kingdom			</h2>
		</div>
		<nav class="menu" role="navigation">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-11" class="font-size 110 color black menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="http://herald-magazine.com/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://herald-magazine.com/about/">About</a></li>
<li id="menu-item-12490" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12490"><a href="https://herald-magazine.com/2019/11/01/table-of-contents-november-december-2019/">Current</a></li>
<li id="menu-item-9185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9185"><a href="https://herald-magazine.com/2015/03/22/past-issues/">Past Issues</a></li>
<li id="menu-item-11214" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11214"><a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/">Herald Magazines in Tamil Language</a></li>
<li id="menu-item-10851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10851"><a href="https://herald-magazine.com/index-of-themes-article-titles-and-authors-pdfs/">Herald Magazine Index Sorted by Theme, Article Title and Author</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://herald-magazine.com/links/">Links</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://herald-magazine.com/christian-literature/">Online Reading</a></li>
<li id="menu-item-3477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3477"><a href="https://herald-magazine.com/christian-literature/online-bible/">Bible (RVIC)</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9839"><a href="https://herald-magazine.com/wp-content/uploads/2018/10/rvic18-b.pdf">RVIC Bible (pdf)</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://herald-magazine.com/bookstore-2/">Bookstore</a></li>
<li id="menu-item-2986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986"><a href="http://herald-magazine.com/bookstore-2/#!/~/product/category=0&#038;id=36764451">Subscription</a></li>
<li id="menu-item-6346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6346"><a href="https://herald-magazine.com/search-our-site/">Search Heraldmag.org</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://herald-magazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11585" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-11585"><a href="https://herald-magazine.com/store/">Store</a></li>
</ul></div>		</nav>
	</header>
	</div>

<div class="container hfeed">
	<div class="main-wrapper">
	<div class="main">
<article id="post-12252" class="post-12252 post type-post status-publish format-standard hentry category-2019-issues category-2019-november-december category-nathan-kaleta">
<h1 class="title entry-title">Discretion is Wisdom in Motion</h1>	<div class="postmetadata">
<em>By</em> <span class="author vcard"><a class="url fn n" href="https://herald-magazine.com/author/bibleheraldmagazine/" title="View all posts by Herald Magazine" rel="author">Herald Magazine</a></span> on <a href="https://herald-magazine.com/2019/11/01/discretion-is-wisdom-in-motion/" title="1:09 am" rel="bookmark"><time class="entry-date updated" datetime="2019-11-01T01:09:59-06:00">November 1, 2019</time></a>	</div>
	<section class="entry">

<h2> Subtilty for the Simple  </h2>



<p>“To give subtilty to the simple, to the young man knowledge and discretion” (Proverbs 1:4). </p>



<p class="has-text-align-right">by Nathan Kaleta </p>



<figure class="wp-block-audio"><audio controls src="https://herald-magazine.com/wp-content/uploads/2019/10/2019_11-12_05_Discretion-is-Wisdom-in-Motion.mp3"></audio><figcaption>Discretion Is Wisdom in Motion</figcaption></figure>



<p> The four qualities magnified in the Book of Proverbs are wisdom, justice, judgment, and equity (Proverbs 1:3). These are the four unassailable categories of truth that King Solomon learned from God and which he details for us. They are important ingredients for living a godly life. But these qualities must be practiced in order to produce results in one’s life and in the life of loved ones. Discretion is the activating ingredient in this recipe. Discretion is knowledge and wisdom in motion.</p>



<p> Discretion is the developed ability to understand right from wrong, to know the relative importance of things, and then to act appropriately. For the first approximately twenty years of his reign, godly discretion ruled the heart of the wise King Solomon. In Proverbs 1:4, Solomon uses the Hebrew word <em>mezimmah</em>, which can also be translated “thoughtfulness.” It means to judge wisely and objectively. We have the opportunity to compare King Solomon’s life’s testimony with his words, and to use our own discretion to see if they align. </p>



<h3> Wisdom with Discretion  </h3>



<p> Solomon received his gift of wisdom from God. Solomon’s wisdom, understanding, and breadth of mind were like the sand on the seashore (1 Kings 4:29). As a result of that gift, he was inspired to give burnt offerings and peace offerings (1 Kings 3:15). We can see the immediate influence of the wise and discerning mind that he received from God. His first act was to show his thankfulness. We notice Solomon’s love for the Lord in the sincerity of his prayer.</p>



<p> King Solomon’s record of wisdom in the Book of Proverbs and in the Song of Solomon are a continual memorial to God’s gift.   The sheer number of Proverbs and Songs that Solomon wrote is astounding: “And he spake three thousand proverbs: and his songs were a thousand and five” (1 Kings 4:32). Through his writings, he served God’s people who would live for thousands of years after him. We are blessed to have King Solomon’s wisdom recorded for us, as a guide for our daily decisions. </p>



<p> Throughout the Book of Proverbs we notice King Solomon’s wisdom in his faith. On one occasion in particular, when the Ark of the Covenant was brought into the Temple, his faith and trust in God to help him finish the temple enabled the dream of his father David to be fulfilled. King Solomon spread his hands toward heaven and delivered a beautiful, inspirational prayer (1 Kings 8:22-53). Afterward, he proclaimed to the people of Israel that God keeps his promises and gives rest to His people (1 Kings 8:54-61). He urged Israel to “know” the Lord and to keep His commandments. It must have been an inspiring event to witness in person. </p>



<p> Even though King Solomon had wisdom with discretion, he did not always apply them or upright purposes. Later in life, his many wives seemed to easily turn his heart away from God. Perhaps it was King Solomon’s fleshly lust that made him neglect his obedience to God. Perhaps he wanted to find favor in the eyes of his wives, even though they worshipped other gods (1 Kings 11:1-14). (Perhaps, as his wives fought each other and nagged him, Solomon just wanted peace!). King Solomon would not have sinned so egregiously if this wisdom had been properly activated by discretion. He would have made better choices. </p>



<h3> Justice with Discretion </h3>



<p> Word of God’s gift of wisdom to King Solomon spread even outside of Israel. It spread throughout the known world. It reached the ears of the Queen of Sheba who recognized Solomon’s abilities and his uncanny ability to execute justice.  </p>



<p> She came to Israel to see with her own eyes and to test him with hard questions (1 Kings 10:1). She soon realized that all she had heard about King Solomon was true. She witnessed the happiness of King Solomon’s servants because they were treated fairly and justly (1 Kings 10:8). The Lord had indeed made Solomon King in order for him to properly execute justice and righteousness among God’s people (1 Kings 10:9). </p>



<p> A beautiful Proverb about justice says, “It is joy to the just to do judgment: but destruction shall be to the workers of iniquity” (Proverbs 21:15). Iniquity can be prevented with keen judgment, which helps us make the right decisions. </p>



<p> Early learning is an important factor. Solomon directs his wish for discretion to the young. A young person is usually very energetic and zealous. Perhaps King Solomon knew that the human brain is not fully developed until well into the 20’s. Today, science tells us that an undeveloped human brain, (especially in teenagers and 20 somethings) can lead to hasty decisions, which may cause harm and have longterm consequences. </p>



<h3> Judgment with Discretion </h3>



<p> Solomon wanted to use his gift of wisdom to judge God’s people wisely. Through prayer he asked God for the right tools to more appropriately perform his responsibilities. One of the tools he received was the ability to discern between good and bad (1 Kings 3:9). He was adept at good judgment, especially for about the first 20 years of his reign. </p>



<p>A key example of Solomon’s application of discretion can be found in the story of the two harlots who argued over the maternity of a baby. After analyzing the situation, Solomon was able to correctly judge the identity of the child’s mother. His judgment and discretion became famous: “And all Israel heard of the judgment which the king had judged; and they feared the king: for they saw that the wisdom of God was in him, to do judgment” (1 Kings 3:28). </p>



<p> However, Solomon’s judgment was not always guided by godly discretion and this led to his disastrous sin. The Apostle Paul suggests a way that both King Solomon and King David could have guarded themselves against the deceitfulness of sin. “But exhort one another daily, while it is called To-day; lest any of you be hardened through the deceitfulness of sin” (Hebrews 3:13). </p>



<p>Pastor Russell comments on this scripture, saying that it is our duty to notice our wrongdoings and solve them by prayer and communion with God and His powerful Word (Manna March 10).</p>



<h3> Equity with Discretion  </h3>



<p> The last of the four stationary pillars of the Book of Proverbs is equity, the quality of being fair and impartial. Solomon knew he was not equal to the task of finding suitable workers to build a house for God which would rise to the level of His wonderful majesty. “But who is able to build him an house, seeing the heaven and heaven of heavens cannot contain him? who am I then, that I should build him an house, save only to burn sacrifice before him?” (2 Chronicles 2:6). </p>



<p> King Solomon’s words are lovely. “Then shalt thou understand righteousness, and judgment, and equity; yea, every good path. When wisdom entereth into thine heart, and knowledge is pleasant unto thy soul; Discretion shall preserve thee, understanding shall keep thee” (Proverbs 2:9-11). </p>



<p> King Solomon’s primary example of “every good path” was his father David, a man after God’s own heart. David advised his son to be strong, courageous and fearless, for the Lord would never leave him nor forsake him (1 Chronicles 28:20). Perhaps David also spoke to us out of his own experience with sin. </p>



<p> In order to distinguish right from wrong, a young, inexperienced person often needs the advice of someone older and wiser; a mentor. It is often difficult for someone to admit they need advice, and asking for advice can be very difficult. It is a step further to understand how to apply one’s advice. This is precisely the moment when discretion is necessary; the ability to ask for, understand, and to analyze advice. </p>



<h3> A Recipe for Disaster  </h3>



<p> A lack of discretion creates a recipe for disaster. Without the proper activation, wisdom and knowledge will either be applied improperly or will lay dormant and quickly decay. As seen in Solomon’s precept, wisdom and knowledge used improperly may feed the flesh rather than increase worship. “As a jewel of gold in a swine’s snout, so is a fair woman which is without discretion” (Proverbs 11:22). A woman that is only beautiful on the outside is as incongruous as a precious ring in the snout of a pig. Without discretion, all of our God-given surface beauty is of no value. </p>



<p> Beauty in women led Solomon into temptation. Why did he fail? The Book of Ecclesiastes gives us some insight into his complex mind. He kept his “heart from no pleasure,” getting “many concubines, the delight of the sons of man.” However, he eventually found that acting on his fleshly lust was “vanity and striving after wind” (Ecclesiastes 2:8-11). </p>



<p> The same affliction plagued his father King David. Even though David testified that a good man “will guide his affairs with discretion” (Psalm 112:5), he did not heed his own advice, as seen in his affair with Bathsheba. David’s lack of discretion caused him to commit adultery and plot the murder of Uriah. The consequences of these actions were dreadful and life-changing. </p>



<h3> Conclusion  </h3>



<p> Discretion is one of the key ingredients in living a life that is pleasing to our Heavenly Father. Solomon says discretion is like a “regulator” that we must use to rule our heart; “My son, let not them depart from thine eyes: keep sound wisdom and discretion” (Proverbs 3:21). Pastor Russell wrote: “Sound wisdom and discretion are not only the course to eternal life, but even in the present time they bring grace, the favor of God, and preserve us from fear and from stumbling” (R1520). </p>



<p> Discretion is also a key to a happy life. How many times have we said “yes” too often and “no” not enough? The world likes to say “yes” to sin because it brings pleasure. Solo mon often said “yes.” Consequently, his actions tell us “what not to do” while his words provide the wisdom in knowing “what to do.” </p>



<p>Nonetheless, initially, King Solomon was a great leader and a glorious king. God honoured his efforts to serve and please Him. God brought His holiness to the house which Solomon built and confirmed both King Solomon and his father King David, as magnificent leaders (1 Chronicles 29:25, 2 Chronicles 5:13-14). For King Solomon and all the people of Israel, sound discretion activated knowledge and wisdom. King Solomon inspired his people by reflecting the righteous principles of God’s Wisdom, Justice, Judgment, and Equity. Let us likewise be diligent in this work! </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12252" class="share-twitter sd-button share-icon" href="https://herald-magazine.com/2019/11/01/discretion-is-wisdom-in-motion/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12252" class="share-facebook sd-button share-icon" href="https://herald-magazine.com/2019/11/01/discretion-is-wisdom-in-motion/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://herald-magazine.com/2019/11/01/discretion-is-wisdom-in-motion/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://herald-magazine.com/2019/11/01/discretion-is-wisdom-in-motion/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-68194524-12252-5dc44b4e88629' data-src='https://widgets.wp.com/likes/#blog_id=68194524&amp;post_id=12252&amp;origin=herald-magazine.com&amp;obj_id=68194524-12252-5dc44b4e88629' data-name='like-post-frame-68194524-12252-5dc44b4e88629'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://herald-magazine.com/category/2019-issues/" rel="category tag">2019 Issues</a>, <a href="https://herald-magazine.com/category/2019-issues/2019-november-december/" rel="category tag">2019-November/December</a>, <a href="https://herald-magazine.com/category/authors/nathan-kaleta/" rel="category tag">Nathan Kaleta</a>			</p>
		</div>	</section>
</article>
<nav class="postnav">
	<div class="prev">
		<span class="more-link"><a href="https://herald-magazine.com/2019/11/01/news-and-views-25/" rel="prev">News and Views</a></span>	</div>
	<div class="next">
		<span class="more-link"><a href="https://herald-magazine.com/2019/11/01/better-than-rubies-wisdom/" rel="next">Better Than Rubies Wisdom</a></span>	</div>
</nav>
	</div>
<div class="col-sidebar">
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://herald-magazine.com/" role="search">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle">Subscribe for Notification of Current Release</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div><p>Join 1,637 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-5"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://herald-magazine.com/2019/11/01/discretion-is-wisdom-in-motion/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div></section><section id="top-posts-4" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://herald-magazine.com/2015/03/22/past-issues/" title="Past Issues" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/herald-magazine.com/wp-content/uploads/2015/02/past-issues2.jpg?fit=444%2C600&#038;ssl=1&#038;resize=40%2C40" alt="Past Issues" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2015/03/22/past-issues/" title="Past Issues" class="bump-view" data-bump-view="tp">Past Issues</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/2019/11/01/table-of-contents-november-december-2019/" title="Table of  Contents-November / December 2019" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2019/11/HeraldCoverNovDec19.png?fit=914%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Table of  Contents-November / December 2019" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2019/11/01/table-of-contents-november-december-2019/" title="Table of  Contents-November / December 2019" class="bump-view" data-bump-view="tp">Table of  Contents-November / December 2019</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/" title="Herald Magazines in Tamil Language" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2019/05/heraldintamilcover-1.png?fit=845%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Herald Magazines in Tamil Language" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/" title="Herald Magazines in Tamil Language" class="bump-view" data-bump-view="tp">Herald Magazines in Tamil Language</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/2019/09/01/the-new-jerusalem/" title="The New Jerusalem" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/herald-magazine.com/wp-content/uploads/2019/08/The-New-Jerusalem-Dimensions.jpg?resize=40%2C40&#038;ssl=1" alt="The New Jerusalem" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2019/09/01/the-new-jerusalem/" title="The New Jerusalem" class="bump-view" data-bump-view="tp">The New Jerusalem</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/christian-literature/online-bible/" title="Online Bible" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Online Bible" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/christian-literature/online-bible/" title="Online Bible" class="bump-view" data-bump-view="tp">Online Bible</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/2017/11/01/table-of-contents-nov-dec-2017/" title="Table of Contents- Nov/Dec 2017" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2017/11/novdeccover.jpg?fit=910%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Table of Contents- Nov/Dec 2017" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2017/11/01/table-of-contents-nov-dec-2017/" title="Table of Contents- Nov/Dec 2017" class="bump-view" data-bump-view="tp">Table of Contents- Nov/Dec 2017</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/2018/11/01/table-of-contents-november-december-2018/" title="Table of Contents-November/December 2018" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/herald-magazine.com/wp-content/uploads/2018/11/novdec2018.png?fit=916%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Table of Contents-November/December 2018" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2018/11/01/table-of-contents-november-december-2018/" title="Table of Contents-November/December 2018" class="bump-view" data-bump-view="tp">Table of Contents-November/December 2018</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/christian-literature/" title="Online Reading" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Online Reading" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/christian-literature/" title="Online Reading" class="bump-view" data-bump-view="tp">Online Reading</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/search-our-site/" title="Search Heraldmag.org" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Search Heraldmag.org" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/search-our-site/" title="Search Heraldmag.org" class="bump-view" data-bump-view="tp">Search Heraldmag.org</a>
							</div>
													</li>
										<li>
						<a href="https://herald-magazine.com/2019/11/01/instruction-is-thy-life/" title="Instruction is Thy life" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://s0.wp.com/i/webclip.png" alt="Instruction is Thy life" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://herald-magazine.com/2019/11/01/instruction-is-thy-life/" title="Instruction is Thy life" class="bump-view" data-bump-view="tp">Instruction is Thy life</a>
							</div>
													</li>
					</ul>
</div></section>		<section id="recent-posts-8" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://herald-magazine.com/2019/11/01/in-the-beginning-31/">In the Beginning</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2019/11/01/instruction-is-thy-life/">Instruction is Thy life</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2019/11/01/understanding/">Understanding</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2019/11/01/better-than-rubies-wisdom/">Better Than Rubies Wisdom</a>
									</li>
											<li>
					<a href="https://herald-magazine.com/2019/11/01/discretion-is-wisdom-in-motion/">Discretion is Wisdom in Motion</a>
									</li>
					</ul>
		</div></section></div>
	</div>
</div><!--/container-->

<footer role="contentinfo" id="footer">
	<aside class="footer-widgets">
		<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://herald-magazine.com/" role="search">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-3526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3526"><a href="http://herald-magazine.com">HOME</a></li>
</ul></div></div></section><section id="media_image-15" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle">Biography</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://herald-magazine.com/pastor-russell-biography/"><img class="image alignnone" src="http://herald-magazine.com/wp-content/uploads/2014/05/ctrbiocover_lg.jpg?w=196&#038;h=252" alt="" width="196" height="299" /></a></div></section><section id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts and Pages</h3><ul>				<li>
					<a href="https://herald-magazine.com/2015/03/22/past-issues/" class="bump-view" data-bump-view="tp">Past Issues</a>					</li>
								<li>
					<a href="https://herald-magazine.com/2019/11/01/table-of-contents-november-december-2019/" class="bump-view" data-bump-view="tp">Table of  Contents-November / December 2019</a>					</li>
								<li>
					<a href="https://herald-magazine.com/2019/05/21/herald-magazines-in-tamil-language/" class="bump-view" data-bump-view="tp">Herald Magazines in Tamil Language</a>					</li>
								<li>
					<a href="https://herald-magazine.com/2019/09/01/the-new-jerusalem/" class="bump-view" data-bump-view="tp">The New Jerusalem</a>					</li>
								<li>
					<a href="https://herald-magazine.com/christian-literature/online-bible/" class="bump-view" data-bump-view="tp">Online Bible</a>					</li>
				</ul></div></section>	</aside>
	<hr />
	<section class="footer-wrap">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
				</section>
</footer>

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/herald-magazine.com\/2019\/11\/01\/discretion-is-wisdom-in-motion\/":12252};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/01/discretion-is-wisdom-in-motion/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://herald-magazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201945#ver=201945' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'68194524',post:'12252',tz:'-6',srv:'herald-magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '68194524', '12252' ]);
</script>

</body>
</html>
